JUMP TO SOLUTION Solved

Original topic:

Bixby randomly comes on TV During Movies/Shows

(Topic created: 06-26-2019 07:54 PM)
userX1kuPHPpO5
Asteroid
Options
4K, 8K and Other TVs

This is driving me batty. Bixby keeps responding to words spoken by people on TV that it thinks sounds something like “Bixby”.   No one is touching the remote. No one is actually saying the word Bixby (example...it occurred over 40 times while we watched Saving Private Ryan).  But Bixby pauses the audio for ~10 seconds each time and displays verbiage at the bottom of the screen about what it imagines people on TV are saying to it. 

 

I bought this TV last month and have already had Best Buy come out to replace it. I had called Samsung and the Best Buy Geek Squad and no one seems to be able to figure out how to get Bixby to stop being such a self-absorbed, narcissistic jerk that thinks it’s the center of the universe. Is there a way to disable it?  (I did ask Bixby how to do it but Bixby has no idea how to do so.)

1 Solution


Accepted Solutions
Solution
Options
4K, 8K and Other TVs

Have you tried to turn off "Voice wake-up?" You can do so by following:

Press Voice button on remote -> Settings icon on the top right corner -> Voice wake-up -> Select OFF

View solution in context

23 Replies
user4pePp6hzB3
Constellation
Options
4K, 8K and Other TVs

So far, I have seen no proof that bixby can be disabled. But, if you go into its settings, I think you can turn off voice commands. Gotta take what you can. Personally, Bixby on my phone pisses me off.

Options
4K, 8K and Other TVs

I am trying to understand how Bixby isn't classified as a virus... I cant remove it, it uses resources, it launches without my consent.  Sure sounds like a virus.

Sam_1618
Astronaut
Options
4K, 8K and Other TVs

Same as adding a widget(clock, weather) to the screen, or if you want to add another screen to your layout. Drag inward to the center of the screen from two sides of the phone. Then you should be able to swipe over to were Bixby normally is. Their should be an option at the top of the screen to shut it off.

0 Likes
Reply
userX1kuPHPpO5
Asteroid
Options
4K, 8K and Other TVs

My problem is with a tv, not a phone. 

0 Likes
Reply
uservNtyuKtrNz
Astronaut
Options
4K, 8K and Other TVs

I had the same problem with stupid Bixby on my Samsung smart TV. Turning it off was easy. I asked Bixby (while pressing the speak button on the remote) to turn off voice command. Bixby did turn itself off!

0 Likes
Reply
usergVkGO0MdvG
Constellation
Options
4K, 8K and Other TVs

I did that .  It didn't stop it.  Help

0 Likes
Reply
Sam_1618
Astronaut
Options
4K, 8K and Other TVs

I had the same issue with it. Bixby would start talking at random, even when no one or myself would say anything. I turned it off after a couple days of it.

userX1kuPHPpO5
Asteroid
Options
4K, 8K and Other TVs

How do I turn it off?  I can’t find anything in settings that will let me do that.   I’ve tried signing out of my Samsung account but that didn’t help. 

userzg3zmaGlM0
Constellation
Options
4K, 8K and Other TVs

How did you turn it off?