JUMP TO SOLUTION Solved

Original topic:

How to Turn off auto-detect HDMI

(Topic created: 04-16-2016 01:26 PM)
1068920 Views
CNMark
Astronaut
Options
4K, 8K and Other TVs

How do you turn off the auto-detect HDMI feature? Sometimes my Apple TV comes on and then the TV automatically turns on as well but I don't want the TV to do so. How do you turn off this feature?

 

Thanks,

Mark

JUMP TO SOLUTION
536 Replies
userQVSrQRLWGE
Asteroid
Options
4K, 8K and Other TVs

Installed update by downloading manually onto KS7000 (UK model).

 

HDMI still switches over when PC turned on / wakes up, but this does not seem to happen with AV receiver as did previously.

 

HDMI labels still all over the place which is annoying as I keep having to change them to use specific settings i.e. game mode / HDR.

 

Not happy.

user1wXqPSMfsz
Constellation
Options
4K, 8K and Other TVs

Same issue on 8005.

 

Support in Norway does not answer. 

 

This is a very annoying issue. Please Samsung just add a menu option to disable this hdmi auto detect nosense. Many of us use a receiver and this just brakes everthing.

And also add a IR input to Activate game mode so we that only use one hdmi input on the receiver and use a universal remote can easy switch to set game mode when we want. 
Many have been asking for that for years but nothing happens. This is the last time i buy a Samsung tv if Samsung cant fix this simple things.

0 Likes
Reply
Samsung_Stephanie
Samsung Moderator
Samsung Moderator
Options
4K, 8K and Other TVs

Thanks for confirming, I'm making sure to include models and usernames for those whom the update does not fix it. 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.
Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
userqvLq2YNclx
Constellation
Options
4K, 8K and Other TVs

@Samsung_Stephanie wrote:

Thanks for confirming, I'm making sure to include models and usernames for those whom the update does not fix it. 


Someone linked the other thread that said to try turning off the Anynet+. I gave that a try and it seems to be working. It is not switching inputs when I power down my computer anymore. If I go into the input menu, the tv is going back and forth on two inputs, but thankfully it is not changing inputs. My tv is 55KU6300.

0 Likes
Reply
rknox
Asteroid
Options
4K, 8K and Other TVs

The 1180 update installed automatically on my 65KS8000.   It did NOT fix my problem.  Per usernJsbe9Zkg1 summary of the issues into 2 scenarios, mine is definitely more the #2 scenario.   Again, I connect a HTPC PC  through an AV Recevier all via HDMI.     The default "PC" setting which the Samsung sets automatically is not ideal for my situation.  Hence I choose different settings, usually Blu-ray player, which allows me to operate Picture in movie mode, change color to warm2 etc.   I can even change the name to HTPC.    After equipment is turned off and the next time I turn on the TV and AVR, the HDMI always resets to "PC", or HDMI/DVI.   This is not the behavior I would like.   Interestingly, when the TV screen first turn on, I can see my old naming convention "HTPC" but after the hdmi handshaking, everything resets.  At which point I have to go in and re-establish the custom settings I want.  Until the next time.

 

Essentially Samsung provides an editable, customizable HDMI interface, but, at least as far as PCs go, it says: you can configure anything you want, but next time you turn on your set, we're switching you back to PC mode whether this is what you want or not. 

 

FYI, this happens whether I am on HDMI2 (PC favored) or HDMI3 (generic).   Also, I have anynet+ turned off and do use any of the other autoconfigure system settings.

Samsung_Stephanie
Samsung Moderator
Samsung Moderator
Options
4K, 8K and Other TVs

rknox, that issue is a little different as it has to do with the TV recognizing a PC is attached and auto-naming the input PC. Sadly there is nothing to fix that specifically just yet, but I have put in requests for it. I have not received any confirmation on if that is being worked on just yet. 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.
Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Thackoon
Asteroid
Options
4K, 8K and Other TVs

I'm having the same problem where the input reverts back to PC every time the television is turned off and on.  As others have said, this is a VERY annoying issue, as I manually have to go rename/change the input every time so that I can get the color settings I like.  Please fix Samsung.  I am already running the 1180.5 firmware and am in the US.

Alanw47
Cosmic Ray
Options
4K, 8K and Other TVs

Samsung are travelling backwards very quickly

 

I had the "Product Specialist" on the phone for about half an hour this morning, at the end of which

 

a) He told me that this was an "intentional feature and was meant to hhappen like that" although he did concede how annoying it might be.

 

b) I could take my TV to a Samsung Service Centre but there's actually nothing wrong with it

 

c)  At the end of his 'valuable' contribution it took me at least 2 hours to get the TV back into a serviceable condition as it refused to connect to the internet, I could not accept the Terms and Conditions and therefore could no longer get Remote Assistance.

 

I eventually fixed it myself with some help from Google, but the initial 'feature' still remains.

 

I appreciate that I am in the UK and you are US based but this Universal problem affects many of us and Samsung UK still think of it as a 'Feature'

 

I will certainly never buy another Samsung TV until and unless this is sorted, fortunately I can tame it with an HDMI switch, but I shouldn't need to go out and buy one.

 

Samsung you really have gone from Hero to Zero

 

SamsungCole is there any way that you can 'educate' Samsung UK as the actual problem here?

0 Likes
Reply
usernJsbe9Zkg1
Cosmic Ray
Options
4K, 8K and Other TVs

@userBL0YxoZJmR wrote:

I'm having the same problem where the input reverts back to PC every time the television is turned off and on.  As others have said, this is a VERY annoying issue, as I manually have to go rename/change the input every time so that I can get the color settings I like.  Please fix Samsung.  I am already running the 1180.5 firmware and am in the US.


This design is so stupid. (I don't even care that much about the auto-switching, but I am glad that's been fixed.) There are 2 things I hate about it:

 

  1. Behavior is dictated by the name of the input. This creates some really non-obvious behaviors, which I am sure are documented in a manual somewhere. But, really, should a TV need a manual for just configuring inputs? I can live with this, but it is totally silly to me. Perhaps it is tuned for the Korean market. Perhaps it was easier to implement the auto-configuration this way. No big deal, I am already used to this behavior.
  2. It changes what the user chooses (repeatedly, forever)! That's a cardinal sin.

 

 

I think the Samsung employees probably designed it this way so that the picture automatically chooses ideal settings to minimize customer complaints and look better in showrooms where people might make changes often. I think that's not such a bad concept, but I really should be able to turn that off. My house is not a best buy showroom where a million people are fondling my TV. I want to set it and forget it.

 

Thanks for your hard work, Cole! Glad you helped get a fix out there for the auto-switching. Mark me down as someone who would love it they fixed this one. It's a real drag on the user experience.

 

 

Samsung_Stephanie
Samsung Moderator
Samsung Moderator
Options
4K, 8K and Other TVs

So basically with the new update, if you turn off Anynet+ it fixes the auto-switching? Am I understanding that right?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.
Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply