Original topic:

PS4 Connectivity

(Topic created: 12-01-2023 08:19 PM)
1019 Views
SmartTVDumbUser
Asteroid
Options
4K, 8K and Other TVs

Hi, hope I'm in the right place here.

I have a Model UN43TU7000.   I cannot seem to maintain a connection with it, or get any function out of it, unless it's connected in HDMI Troubleshooting, where the picture-in-picture screen shows up and plays just fine.   But as soon as I say that everything is fine and try to use the PS4 normally, the connection drops, I get the "No Signal" message, and the PS4 acts like a brick.   I can't even maintain a connection long enough to attempt to use the PS4's Safe Mode to try to figure this out.   I got the PS4 so that my son doesn't have to bring his own system when he visits, but since at the moment, all I'm doing with it is watching DVDs,  even that is annoying and defeats the purpose of having a 43" screen.   

Can someone please tell me how to fix this?   

 

 

 

 

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
OoYORIoO
Nebula
Options
4K, 8K and Other TVs
@SmartTVDumbUser

1. Also try using a different HDMI Cable
2. Try a different HDMI Port on your Samsung Television

View solution in context

7 Replies
OoYORIoO
Nebula
Options
4K, 8K and Other TVs
@SmartTVDumbUser

1. Press "Settings" on your Samsung Television Remote
2. Scroll down to "General Tab"
3. Press "Enter" (Center Button Between the Arrow Buttons)
4. Scroll down to "External Device Manager"
5. Scroll down to "Input Signal Plus"
6. Press the "Enter" Button
7. From the same External Device Manager menu, select Game Mode and then make sure Game Mode is set to On.
8. By enabling Game Mode, the input lag should be reduced when playing videogames.
9. You should also make sure that the Color Space is set to Auto in the Color Space Settings menu of your television set.
10. The next step you should take is to go to the Settings menu of your console.

Afterwards, you should make sure that the following is set to Automatic:
Allow Auto-Low Latency Mode
Allow 4K
0 Likes
Reply
SmartTVDumbUser
Asteroid
Options
4K, 8K and Other TVs

I already tried that.

0 Likes
Reply
OoYORIoO
Nebula
Options
4K, 8K and Other TVs
@SmartTVDumbUser

***Your Samsung Television has a Maximum Refresh Rate of 60 Hz*** So don't pick 120 HZ!***

Turn your TV and PlayStation on. Press the Home button on your TV's remote, and then select your PlayStation (Game Console) from the Source menu.
Note: Some models may have different connection methods between the game console and TV

Your PlayStation supports HDR video for an enhanced gaming and streaming experience.

1. On your PlayStation, navigate to and select Settings.
2. Select Sound and Screen, and then select Video Output Settings.
3. Set the HDR and Deep Color Output settings to Automatic.
4. Select Adjust HDR and then follow the on-screen instructions.

***Your Samsung Television has a Maximum Refresh Rate of 60 Hz*** So don't pick 120 HZ!

Samsung Support:

https://www.samsung.com/ca/support/tv-audio-video/how-to-connect-playstation-4-and-5-to-your-samsung...

SONY Support Website:

https://www.playstation.com/en-us/support/hardware/ps4-set-up/
0 Likes
Reply
Solution
OoYORIoO
Nebula
Options
4K, 8K and Other TVs
@SmartTVDumbUser

1. Also try using a different HDMI Cable
2. Try a different HDMI Port on your Samsung Television
SmartTVDumbUser
Asteroid
Options
4K, 8K and Other TVs

Well, here's where we are: 

I swapped the cables around between the two HDMI ports, and connected the PS4 to the HDMI (ARC).   Using the HDMI troubleshooting feature on the TV, I then was able to put the PS4 into Safe Mode, where I could manually select the resolution setting.  Instead of letting it do "Automatic", which had been unsuccessful, I scrolled up and picked 1080p, and then reset the PS4.   It came up ok, and when I exited the troubleshooter,  the PS4 screen finally loaded successfully in full display mode.   Hopefully, the issue is now resolved.   

 

Thanks to those who offered suggestions.    If the problem recurs the next time I turn the PS4 on, I'll be back....😊

0 Likes
Reply
OoYORIoO
Nebula
Options
4K, 8K and Other TVs
Good morning! Glad to hear that you got it working. Would you please select an answer that was most helpful with resolving your issue? You can post again anytime. I thank you for using the Samsung Member's Community and thank you for your question. Thank you!
0 Likes
Reply
OoYORIoO
Nebula
Options
4K, 8K and Other TVs
@SmartTVDumbUser Thank you! Feel free to post again in the future! Thank you for using the Samsung Member's Community. Thank you!
0 Likes
Reply