JUMP TO SOLUTION Solved

Original topic:

Pandora not playing on both 4K TVs

(Topic created: 07-29-2022 05:32 AM)
uservTk7dfDIVJ
Constellation
Options
4K, 8K and Other TVs

I have a 85” Q70A and a 65” Q70A that Pandora doesn’t work on which is extremely frustrating. I have always been an big advocate of Samsung TVs due their quality but when it doesn’t function like it’s supposed to, it makes me not want to spend the money on their product. I have spent countless hours on the phone with customer service to uninstall, reinstall, reset the tv, reboot the internet, etc. and it work for one song and then stops  

this needs to be resolved because of all the time and effort I spent speaking to Samsung and then Pandora, which nothing is resolved, is infuriating. I hate strange is on all my other devices (phones, older smart TVs that are samsungs, etc) Pandora works. On new technology that cost and amen and a leg for, it doesn’t. That just doesn’t make any sense to me.  Either it gets fixed or I’m moving to one of their competitors in the future. 

 

 

1 Solution


Accepted Solutions
Solution
SamsungJam
Community Manager
Community Manager
Options
4K, 8K and Other TVs

Oh no! I know how bothersome that can be. Especially with wanting to listen to your music. Please be aware that as long as other applications are working correctly on the television, this very well may be an issue with Pandora’s app developers.

I would recommend taking a look at the following article here: https://help.pandora.com/s/article/Pandora-on-Samsung?language=en_US#:~:text=Samsung%20TV%20Troubles
Also, you can try changing the DNS Setting manually to 8.8.8.8 which may also help with connectivity. It could be the path your ISP is using to connect the television to the Pandora servers.

Here are the steps for changing your DNS Settings:

1. Press the Home button on the television remote and then navigate to the Setting menu.
2. Select Network and then select Network Status.
3. Select IP Settings and then Enter.
4. Scroll to the DNS setting option and then choose Enter manually.
5. Enter 8.8.8.8 in the DNS input field.
6. Save the setting and then exit.

If this doesn’t help, and based on the information you provided about some of the steps you have already walked through, the only other option is to escalate this to Pandora directly. You can do this by selecting the email option in the link I provided above.

 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

View solution in context

2 Replies
Options
4K, 8K and Other TVs

Strange, I also have a 2021 model and Pandora works fine. I only have the basic plan so there are Ads but my playlists stream without any issues. 

 

 

 

 

 

 

 

 

Solution
SamsungJam
Community Manager
Community Manager
Options
4K, 8K and Other TVs

Oh no! I know how bothersome that can be. Especially with wanting to listen to your music. Please be aware that as long as other applications are working correctly on the television, this very well may be an issue with Pandora’s app developers.

I would recommend taking a look at the following article here: https://help.pandora.com/s/article/Pandora-on-Samsung?language=en_US#:~:text=Samsung%20TV%20Troubles
Also, you can try changing the DNS Setting manually to 8.8.8.8 which may also help with connectivity. It could be the path your ISP is using to connect the television to the Pandora servers.

Here are the steps for changing your DNS Settings:

1. Press the Home button on the television remote and then navigate to the Setting menu.
2. Select Network and then select Network Status.
3. Select IP Settings and then Enter.
4. Scroll to the DNS setting option and then choose Enter manually.
5. Enter 8.8.8.8 in the DNS input field.
6. Save the setting and then exit.

If this doesn’t help, and based on the information you provided about some of the steps you have already walked through, the only other option is to escalate this to Pandora directly. You can do this by selecting the email option in the link I provided above.

 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.