Original topic:

Wake On Lan

(Topic created: 01-19-2022 06:46 AM)
userW28P7uhtmy
Constellation
Options
4K, 8K and Other TVs

My TV  (UE65TU7020KXXU) keeps turning on at night, i checked the reason via the menu and it's the WOL that's causing it. How can I disable it? Its rather annoying having to get up in the middle of the night to turn the tv off or wake up in the morning to find it on. Not to mention the waste of electricity.

0 Likes
Reply

1 Solution


Accepted Solutions
Solution
Samsung_Moderator
Community Manager
Community Manager
Options
4K, 8K and Other TVs

You should be able to disable the Wake on LAN this way.

Go to Control Panel > System > Power > Wake-on-LAN (WOL). Select Enable or Disable.

View solution in context

4 Replies
SamsungCaleb
Samsung Moderator
Samsung Moderator
Options
4K, 8K and Other TVs

Thank you so much for reaching out! This forum is for the support of US products and customers. We do not have the ability to support models outside of the US. There are differences between the US and International firmware, which we do not have access to. Since your product was purchased outside of the US, please visit the link below for support in your area. https://www.samsung.com/us/common/visitlocationsite.html


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

usertEZmiXs6r0
Astronaut
Options
4K, 8K and Other TVs

I have the same problem in the US. 

Solution
Samsung_Moderator
Community Manager
Community Manager
Options
4K, 8K and Other TVs

You should be able to disable the Wake on LAN this way.

Go to Control Panel > System > Power > Wake-on-LAN (WOL). Select Enable or Disable.

user1vDIwcNtsF
Constellation
Options
4K, 8K and Other TVs
My TV keep turning on by its self and the power on reason is Wol. How to I disable it on my TV.