cancel
Showing results for 
Search instead for 
Did you mean: 
userX1kuPHPpO5
Asteroid

Bixby randomly comes on TV

JUMP TO SOLUTION

This is driving me batty. Bixby keeps responding to words spoken by people on TV that it thinks sounds something like “Bixby”.   No one is touching the remote. No one is actually saying the word Bixby (example...it occurred over 40 times while we watched Saving Private Ryan).  But Bixby pauses the audio for ~10 seconds each time and displays verbiage at the bottom of the screen about what it imagines people on TV are saying to it. 

 

I bought this TV last month and have already had Best Buy come out to replace it. I had called Samsung and the Best Buy Geek Squad and no one seems to be able to figure out how to get Bixby to stop being such a self-absorbed, narcissistic jerk that thinks it’s the center of the universe. Is there a way to disable it?  (I did ask Bixby how to do it but Bixby has no idea how to do so.)

1 SOLUTION

Accepted Solutions

Re: I had the same issue with it. Bixby would start talking a...

JUMP TO SOLUTION

Have you tried to turn off "Voice wake-up?" You can do so by following:

Press Voice button on remote -> Settings icon on the top right corner -> Voice wake-up -> Select OFF

Reply
Loading...
11 REPLIES 11
user4pePp6hzB3
Constellation

So far, I have seen no proof that bixby can be disabled....

JUMP TO SOLUTION

So far, I have seen no proof that bixby can be disabled. But, if you go into its settings, I think you can turn off voice commands. Gotta take what you can. Personally, Bixby on my phone pisses me off.

Reply
Loading...
Highlighted

Re: So far, I have seen no proof that bixby can be disabled....

JUMP TO SOLUTION

I am trying to understand how Bixby isn't classified as a virus... I cant remove it, it uses resources, it launches without my consent.  Sure sounds like a virus.

Reply
Loading...
Samsung_hobnnYl
Astronaut

Same as adding a widget(clock, weather) to the screen, or...

JUMP TO SOLUTION

Same as adding a widget(clock, weather) to the screen, or if you want to add another screen to your layout. Drag inward to the center of the screen from two sides of the phone. Then you should be able to swipe over to were Bixby normally is. Their should be an option at the top of the screen to shut it off.

Reply
Loading...
userX1kuPHPpO5
Asteroid

Re: Same as adding a widget(clock, weather) to the screen, or...

JUMP TO SOLUTION

My problem is with a tv, not a phone. 

Reply
Loading...
Samsung_hobnnYl
Astronaut

I had the same issue with it. Bixby would start talking a...

JUMP TO SOLUTION

I had the same issue with it. Bixby would start talking at random, even when no one or myself would say anything. I turned it off after a couple days of it.

Reply
Loading...
userX1kuPHPpO5
Asteroid

Re: I had the same issue with it. Bixby would start talking a...

JUMP TO SOLUTION

How do I turn it off?  I can’t find anything in settings that will let me do that.   I’ve tried signing out of my Samsung account but that didn’t help. 

Reply
Loading...
userzg3zmaGlM0
Constellation

Re: I had the same issue with it. Bixby would start talking a...

JUMP TO SOLUTION

How did you turn it off?

Reply
Loading...

Re: I had the same issue with it. Bixby would start talking a...

JUMP TO SOLUTION

Have you tried to turn off "Voice wake-up?" You can do so by following:

Press Voice button on remote -> Settings icon on the top right corner -> Voice wake-up -> Select OFF

Reply
Loading...
userX1kuPHPpO5
Asteroid

Re: I had the same issue with it. Bixby would start talking a...

JUMP TO SOLUTION

This ultimately worked but I couldn’t get to the Bixby settings page the way you suggested. (No settings icon shows up on the screen when I push the button). But, if you ask Bixby to pull up the settings in a very specific way, it will do so. My problem was that I kept getting the tv settings page to come up, not the Bixby settings page. 

 

When I finally got to the voice wake up option, my tv had defaulted to medium sensitivity. I can only imagine what a nightmare Bixby would have been if the default had been to high sensitivity. 

 

Thanks for for your help. 

Reply
Loading...