JUMP TO SOLUTION Solved

Original topic:

Can’t maximize Music Wall ambient mode

(Topic created on: 3/31/21 8:36 AM)
userLBKe88tRR9
Constellation
Options
4k, 8k and Other TVs

Lol so o have a Q60t tv. I went to ambient mode ,selected music wall, connected phone. Music and graphics started playing. I saw on that screen a button to minimize the animated graphics. I selected it and screen turned to a picture I had selected in my gallery. The music continued to play. In upper right side of screen there’s an icon to show the “music wall” has been minimized. I can’t navigate to it using my remote. How the heck to I maximize the screen again that shows the animated graphics on music wall. Tried back button but that didn’t work either. I’m obviously missing something simple. Thanks for any help!

1 Solution


Accepted Solutions
Solution
Options
4k, 8k and Other TVs

I believe you can press & hold the Play/Pause button on your remote to get back to that animated graphics screen. Give that a shot!

View solution in context

0 Likes
1 Reply
Solution
Options
4k, 8k and Other TVs

I believe you can press & hold the Play/Pause button on your remote to get back to that animated graphics screen. Give that a shot!

View solution in context

0 Likes