cancel
Showing results for 
Search instead for 
Did you mean: 
jamiecoop1967
Cosmic Ray

Connecting via ANT in port

JUMP TO SOLUTION

Hello,

 

i am attempting to connect an an older game console to my Q8FNB TV via the “ANT in” port. 

 

I have the the console connected with the coaxial connection, the console is on, but my TV does not show the ANT in as a choice under “Source”.

 

Can anyone help me?

 

Thank you!

1 SOLUTION

Accepted Solutions
jamiecoop1967
Cosmic Ray

Re: Connecting via ANT in port

JUMP TO SOLUTION

Hello Larry,

 

It is a NES classic console. 

 

I succeded in connecting the console. 

 

“Broadcasting” was grayed out and not a selectable menu option. 

 

I went to “Source”, selected “TV”, then entered 04 on a old school Samsung Remote with the number buttons. 

 

Afterwards, I was able to do the same thing with the Smart Remote, using the “number shift” button (shows as 123). 

 

I dont know how I will return to the previous display/options, but I’ll figure that out later. 

 

Thank you for your help. 

View solution in original post

Reply
Loading...
5 REPLIES 5
Samsung Moderator
Samsung Moderator

Re: Connecting via ANT in port

JUMP TO SOLUTION

I would try connecting everything, powering it on and then go to Settings>Broadcasting>Auto Program to see if it picks up the console.

Reply
Loading...
jamiecoop1967
Cosmic Ray

Re: Connecting via ANT in port

JUMP TO SOLUTION

Hello SamsungGill!

 

Thank you for responding so quickly!

 

I have searched through my menus and cannot find a “Broadcasting” button under “Settings”.

 

Also, I can’t find an “Auto Program” option anywhere else either.

 

I’ll keep looking, if you have additional advice, l would greatly appreciate it. 

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Connecting via ANT in port

JUMP TO SOLUTION

What console are you trying to connect?

Reply
Loading...
jamiecoop1967
Cosmic Ray

Re: Connecting via ANT in port

JUMP TO SOLUTION

Hello Larry,

 

It is a NES classic console. 

 

I succeded in connecting the console. 

 

“Broadcasting” was grayed out and not a selectable menu option. 

 

I went to “Source”, selected “TV”, then entered 04 on a old school Samsung Remote with the number buttons. 

 

Afterwards, I was able to do the same thing with the Smart Remote, using the “number shift” button (shows as 123). 

 

I dont know how I will return to the previous display/options, but I’ll figure that out later. 

 

Thank you for your help. 

View solution in original post

Reply
Loading...
Highlighted
Samsung Moderator
Samsung Moderator

Re: Connecting via ANT in port

JUMP TO SOLUTION

You're welcome!

Reply
Loading...