Original topic:

HDMI CEC stopped working

(Topic created on: 3/8/21 10:32 AM)
userNTQPTMkdMe
Astronaut
Options
4k, 8k and Other TVs

I purchased Samsung TU7000 TV a month ago and everything was working just fine especially the remote control in CEC which I can control my external devices, the receiver (Cable box), and the Samsung DVD blue ray player easily. suddenly I cannot control the receiver nor the Samsung DVD player anymore, and I did recognize that this happened after the latest auto-updated for version 1420 dated 19 Feb, but not sure if it is because of the update or not, I tried each of the following solutions and nothing happened :

1- I turned off the tv for hours, unplugged all HDMI and plug them into the TV and then turn on ...bla bla, and nothing happened.

2- I removed in the universal remote setting the already set up receiver and tried to add a new device and also I cannot overcome the test (channel up and channel down) 

3- I did a factory reset for the TV and nothing changed, still cannot control my external devices

I contacted the Samsung online chat and they divert me to the local Samsung provider.

I called the local provider and they divert me to an authorized dealer specialized in maintenance.

I called the authorized dealer and they suggest to me all of the already known methods for solution.

I am frustrated having no solution, what should I do, throw this TV out of the window, or pray for a soon update to fix the problem hopefully. Any suggestions from professionals?

 

1 Reply
Graellic
Asteroid
Options
4k, 8k and Other TVs

I'm going through the same back and forth with Samsung. Purchased the tv Feb 15 and it's been a week of it not controlling external devices now. 

I hope you find a solution. I'll keep an eye on this thread. Good luck. 

0 Likes