cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
jbamberger21
Constellation

Re: HELP! - TV Audio LAG - Sound Delayed too much at 0 delay setting!

I am having the audio delay issue too on my UN55NU7100FXZA.  My sources include a TiVo Bolt, AppleTV (1080p), and a flash drive (via usb) with video files on it.  I then connect the TV via ARC to my Yamaha YAS-108 soundbar.   Happens on all sources.  Tonight I am going to first make sure the 1270.6 firmware has been installed (pretty sure I did that when it was released in August), then as a test I am going to disconnect the soundbar and see if the issue persists on the TV speakers.  If not, then I will try resetting my soundbar.  If it does persist to the speakers I am not sure what I will do as my warranty expired at the end of July.  

 

My wife is not bothered by it but the teeny bit of delay that I can perceive is annoying to me.

Reply
Loading...
userP7gQUynhui
Constellation

Re: HELP! - TV Audio LAG - Sound Delayed too much at 0 delay setting!

Anyone find a solution? I have the same issue with a 2018 q7f. I put it on pcm and it's a little better like you guys said but it just bugs the woohoo out of me when I watch sports/ESPN. It's funny that Netflix and other apps are fine. It just does it with out spectrum box. I read all over and tried everything but I think it needs sometime of firmware update from Samsung. 

Reply
Loading...
wag12
Constellation

Re: HELP! - TV Audio LAG - Sound Delayed too much at 0 delay setting!

Hi,

   I have a LG TV and in the audio settings for sync control there is an option to turn bypass on which turns off the built in sound delay.  It only is avaiable when using the optical output; it is greyed out when using HDMI ARC.  I was wondering if there was a similar setting on your Samsung TV that you could try to see if that would help.

Reply
Loading...