Original topic:

How do I completely disable Global/Local Dimming on my Samsung QN90A?

(Topic created: 07-20-2021 03:51 PM)
Michael29736
Cosmic Ray
Options
4k, 8k and Other TVs

Before I begin, I am on software 1509 (NKM2AKUC 1506.0), and it has been on this version since I started using this TV.

With every single available power saving feature turned off, when the scene or image on the display is dark, the entire display dims and this can desaturate and darken elements on the screen. I have many images to show of this issue that is happening, and it also affects Game mode.

 

Non PC mode: https://media.discordapp.net/attachments/849809151080005672/867173900735086622/20210716_212821.jpg?w...

 

PC mode: https://media.discordapp.net/attachments/849809151080005672/867173890434269204/20210716_212804.jpg?w...

 

The only way that I have found to mitigate this issue, is to change the Input name to "PC", which eliminates any dimming entirely. This shows that it is NOT a hardware issue, but a software issue instead. I don't want to use this workaround as a solution, because many settings are restricted while in this mode.

This is very distracting while gaming, especially when in dark areas. What is annoying is that HUD elements darken and become desaturated, because the entire display darkens, which is fine from an energy saving perspective, but I disabled all of those options, and the issue still persists.

1 Reply
uservpEBOJU9fh
Astronaut
Options
4k, 8k and Other TVs

How did you do that mitigation? I can't find where to rename input to "PC" on my QN90A.   The input port is recognized as "PC" type but it still does global dimming.

0 Likes