cancel
Showing results for 
Search instead for 
Did you mean: 
userLmChz1xwn0
Astronaut

How to disable bixby voice on tv

Something is off with Bixby on Samsung Tv’s. It would come up randomly while I watch Tv- and I was not talking at all. To disable- Go to Settings on your Tv, choose sound, then bixby. Choose Off. I could not find better solution

4 REPLIES 4
Samsung Moderator
Samsung Moderator

Re: How to disable bixby voice on tv

May I have your full model code?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
JoMamaHep
Constellation

Re: How to disable bixby voice on tv

We just bought the qn75q80rafxza qled on Monday.  I have disabled the Bixby thing.  And yet, if you are having a conversation anywhere within 5-8 feet of the television, it starts typing your words across the bottom of the screen.  AND THIS IS WHEN THE TELEVISION IS TURNED OFF!!  I have nothing to hide, but it really makes me angry that my television is "listening" to everything that is said 24/7.

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: How to disable bixby voice on tv

Have you attempted unplugging the unit for about 5 minutes then replugging it directly into a wall socket?

Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...

Re: How to disable bixby voice on tv

Try turning off "Voice wake-up" by doing the following:

Press Voice button on remote -> Select Explore Now -> Select Settings icon on the top right corner -> Voice wake-up -> Select OFF

Reply
Loading...