JUMP TO SOLUTION Solved

Original topic:

Mute symbol keeps flashing on screen

(Topic created: 07-18-2020 05:16 PM)
userSCDf5d9YLl
Constellation
Options
4k, 8k and Other TVs

I have the TV on mute to use my sound bar, but the mute symbol keeps flashing in the screen440EA7E4-9CAB-4873-B902-78869CC9E59D.jpeg

 

JUMP TO SOLUTION
26 Replies
SamsungJam
Samsung Moderator
Samsung Moderator
Options
4k, 8k and Other TVs

Oh no!  We would be happy to look into this.  Could you provide the model of the television?  


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

0 Likes
Reply
userSKu9yEFbhN
Constellation
Options
4k, 8k and Other TVs

<Hidden>

0 Likes
Reply
userRyPjeWj3OC
Astronaut
Options
4k, 8k and Other TVs

Hi, 

 

I have had the same problem for the past half hour and did everything suggested but wouldn't stop... until I realised that it was my Firestick remote which I hadn't moved from my table for days sending the mute signal. Pressed it once and all resolved! Just thought I would post in case yours doing the same is because of this weird FS issue...

0 Likes
Reply
usertrAZpCmpX1
Constellation
Options
4k, 8k and Other TVs

The only thing that worked for us was to reset the Smart Hub and then factory-reset the TV. Apparently if the TV's internal storage gets close to full, it starts acting flaky. After doing this, we only reinstalled the apps we knew we'd be using. It's been more than a week now and everything is working flawlessly again: volume, mute button/icon, internet. 

0 Likes
Reply
userDneRNQxFjr
Astronaut
Options
4k, 8k and Other TVs

My issue was solved by repairing the remote to the TV. Assuming that you’re using the remote that came with the TV, you can do so by simultaneously pressing and holding “back” and “skip” until the repairing prompt appears on the screen. 

0 Likes
Reply
userZHlHK3z6QY
Astronaut
Options
4k, 8k and Other TVs

My Samsung TV volume is stuck on 17. I have to unplug my tv everytime to reset it. There should be a permanent solution.

0 Likes
Reply
SamsungTam
Samsung Moderator
Samsung Moderator
Options
4k, 8k and Other TVs

Can you try the following:

 

Hold the power off on the remote until the TV resets itself.  Reset everything up. And turn off Autorun Smart Hub.

General >smart features> uncheck autorun smart hub.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

0 Likes
Reply