cancel
Showing results for 
Search instead for 
Did you mean: 
Constellation

New Q80T TV and HW-Q70T Soundbar. No sound via HDMI-ARC.

Just got my new Q80T television and HW-Q70T soundbar today. Set everything up without issue, set up my Roku, powered everything on and everything worked great right out of the box. I turned everything off and cleaned up the mess of boxes and debris in the living room. I returned to the TV about 15 minutes later and turned it back and to my dismay the soundbar is no longer working. It powers on, it lets me cycle through sources, I can get audio via bluetooth, but the HDMI-ARC connection is no longer working from either the TV itself or the Roku as the source. I've restarted everything, checked every cable, tried different cables, powered everything off and on a million times today and I'm out of ideas. How do we fix this?

4 REPLIES 4
Constellation

Re: New Q80T TV and HW-Q70T Soundbar. No sound via HDMI-ARC.

Having the exact same issue on my Q70T tv. I guess it's an issue with Samsung. 

**edit** I completely unplugged everything, factory reset the tv, then plugged the soundbar and subwoofer in for the Q70T systems and it works now. 

Reply
Loading...
Constellation

Re: New Q80T TV and HW-Q70T Soundbar. No sound via HDMI-ARC.


@usert8UM9cqY7I wrote:

**edit** I completely unplugged everything, factory reset the tv, then plugged the soundbar and subwoofer in for the Q70T systems and it works now. 


I have been able to get that to work as a one time deal but as soon as you turn everything off again the same problem repeats itself. Is yours working consistently now?

Reply
Loading...
Constellation

Re: New Q80T TV and HW-Q70T Soundbar. No sound via HDMI-ARC.

Known issue with Samsung TV and ARC.  If I were you, I'd pack it up and take it back ASAP.  People have been trying to get this fixed for over a year and Samsung call it a feature request, not a repair.   I've given up and saving up to replace my 8 series and Q90 with something else. 

Reply
Loading...
Astronaut

Re: New Q80T TV and HW-Q70T Soundbar. No sound via HDMI-ARC.

Even here in the Netherlands I am facing the same problem. Bought a new 55 inch Q80T TV with a Q70T soundbar. Remote management told me a repair guy needed to come by, but then when somebody called me to make an appointment he told me that this was a known problem at Samsung. This guy told me it was a problem since less than three weeks. I am not sure if I should believe that because I read on the Dutch Samsung community site that this problem is going on for months already. 

 

This guy told me as well that the software could be released any moment and that he would come by to solve my problem. 

 

I am hoping that this will be solved very very soon, or else I am bringing this one back.

Reply
Loading...