JUMP TO SOLUTION Solved

Original topic:

No WiFi connection on UN65MU800D. Indicates password entered is wrong but it is not wrong!

(Topic created: 09-10-2021 09:18 AM)
userRQivHxYuGy
Asteroid
Options
4k, 8k and Other TVs

Replaced gateway/router twice but still have the same issue. Tried 8888 in DNS (no luck), reset the TV back to factory default (no luck), **bleep** manually (no luck), hard power off using remote and holding power button (no luck), changed password on the gateway/router to a simple password and rebooted everything (no luck), validated software is up to date (1290 version). I have other things connected to wireless in my home with no issue except 3 Samsung Smart TVs refuse to connect. I can see the wireless name on each TV but when I enter the password for the gateway/router on each TV to connect to WiFi I get "password is incorrect" message on each TV.  

Is there a work around/fix for this issue???????

0 Likes

1 Solution


Accepted Solutions
Solution
userRQivHxYuGy
Asteroid
Options
4k, 8k and Other TVs

Comcast fixed the issue on their end. It was not an issue with the TV's after all. Thanks for your support, Samsung.

View solution in context

0 Likes
4 Replies
SamsungLou
Samsung Moderator
Samsung Moderator
Options
4k, 8k and Other TVs

I understand this is frustrating for you. Is the network you are trying to connect the 5GHz or 2.4GHz band? This model will only connect to the 2.4GHz wifi. Are you using any special characters in the password, and is it more than 16 characters?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
userRQivHxYuGy
Asteroid
Options
4k, 8k and Other TVs

The network (Comcast) uses both 2.4GHz and 5GHz wireless connections. Apparently its supposed to automatically use the correct one. I was using special characters in the first password but changed it to something simple hoping that would help but I still have the issue. Based on what I can see regarding the wireless network I cannot opt out of 5GHz wireless. I guess a call to Comcast support will be required to have them set my account to only use 2.4GHz wireless and then see if that works.

0 Likes
SamsungLou
Samsung Moderator
Samsung Moderator
Options
4k, 8k and Other TVs

Depending on the router, you can set both 5GHz and 2.4GHz networks.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Solution
userRQivHxYuGy
Asteroid
Options
4k, 8k and Other TVs

Comcast fixed the issue on their end. It was not an issue with the TV's after all. Thanks for your support, Samsung.

View solution in context

0 Likes