Original topic:

Q80T HDMI detection problem

(Topic created on: 3/23/21 2:32 PM)
userCxbrxFkmga
Asteroid
Options
4k, 8k and Other TVs

I have a 2 month old Q80T that has never worked correctly with hdmi inputs.

I have my cable box plugged in to hdmi 1, and that never has a problem.  Probably due to it going into standby mode, and never really being "turned off".

I have a xbox series x plugged in to hdmi4, to take advantage of the 4k@120hz

If I leave the tv set to hdmi4, and never change the input, I never have problem with the TV picking up the signal from the xbox.  But if I switch to hdmi1 and later back to hdmi4, the TV does not recognize the signal.  Running the connection troubleshooter will find the signal, but resets all of the settings for the connection (game mode, darkness levels, etc).

I have tried different hdmi cables, and updated the firmware twice since I got the TV.  None of these things have helped.

Has anyone else seen this issue, or have any recommendations for fixing the issue?  Hopefully I'm not the only one having this problem.

 

 

 

0 Likes
2 Replies
SamsungJam
Samsung Moderator
Samsung Moderator
Options
4k, 8k and Other TVs

Just for verification, which software version is running on the television currently? Is the CEC enabled on the xbox by any chance? 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

0 Likes
userCxbrxFkmga
Asteroid
Options
4k, 8k and Other TVs

Hello SamsungJam,

I have used software1420, and now 1462 since I received the TV in late January.  Both of these software versions produce the same issues.

I just checked, and the CEC settings are enabled on the hdmi4 input, where the xbox is plugged in.

The xbox console itself doesn't have a CEC setting?

0 Likes