JUMP TO SOLUTION Solved

Original topic:

Remote not working and red light flashing

(Topic created on: 10/25/20 11:12 AM)
OCRFierce
Asteroid
Options
4k, 8k and Other TVs

Hello.

Looks like I just fell into the same Remote ‘flashing red, not pairing, not available, tv turning on by itself in the middle of the night’ black hole I’ve seen posted about.  How frustrating!  I have read through the posts and tried everything, yet i cannot get any of the functions to work.  Everything has worked perfectly for over a year.  I’m so confused, please help.

I have UN65KS9500FXZA.

112 Replies
SamsungLarryK
Samsung Moderator
Samsung Moderator
Options
4k, 8k and Other TVs

Are you using the original remote the unit came with?

0 Likes
Reply
OCRFierce
Asteroid
Options
4k, 8k and Other TVs

Hi. Yes I am using the original remote.

0 Likes
Reply
SamsungGill
Samsung Moderator
Samsung Moderator
Options
4k, 8k and Other TVs

Have you tried replacing the batteries or trying a different remote?

0 Likes
Reply
OCRFierce
Asteroid
Options
4k, 8k and Other TVs

Yes, changed batteries twice.  Just ordered new remote, but was wondering.... is the infrared light on tv supposed to stay on all the time?  I’ve never noticed it before, but do now. AND my TV just turned on by itself again. Ugh.

userMuOo18sfX8
Constellation
Options
4k, 8k and Other TVs

On my remote I had to hold the back button + play/pause button at the same time until the pairing showed up on the TV. The TV was on when I did this. 

userbQQy9ZJnjD
Astronaut
Options
4k, 8k and Other TVs

Thanks this fixed my rc

0 Likes
Reply
userbHfGJjAvz5
Astronaut
Options
4k, 8k and Other TVs

This one worked with mines also. I have a QLED with a slim remote. 

Thank you 🙏🏼 so much! 

-Yosh

0 Likes
Reply
userccRv9CgNUD
Astronaut
Options
4k, 8k and Other TVs

This worked for mine too, thanks!

0 Likes
Reply
userlLKdualA2x
Astronaut
Options
4k, 8k and Other TVs

Turned TV on/off, unplugged, replaced batteries, and this actually worked thanks!!! Push and hold the back/return :right_arrow_curving_left: and play button :play_button: for like 5 seconds at the same time and it will "pair" again