JUMP TO SOLUTION Solved

Original topic:

TV keeps switching to another input automatically.

(Topic created on: 5/10/17 8:28 PM)
userrD7Lj9Inyr
Constellation
Options
4k, 8k and Other TVs

I've been using my new UN49KS8000 TV since Christmas with nothing attached to the inputs but a PS4. I works fine. However, after adding a new Nintendo Switch, the "input source" message keeps popping up randomly when I'm using the PS4.  When I researched this issue I found that some people say to toggle the Anynet+ feature. I did this and it does not help.

 

There needs to be a simple "disable input auto-switch" feature. My only option now is to unplug my other inputs when I'm not using them! That's unacceptable. If this option isn't added to a firmware update in a week I will post this issue in every social media outlet I can get my fingers on. Gamers should know that this TV is virtually useless if you own multiple consoles.

1 Solution


Accepted Solutions
Solution
JungleTomas
Constellation
Options
4k, 8k and Other TVs

Hei guys! I fixed my problem by taking cord from outlet and holding power button for 60 sec. That is kind of system reset. After that it works fine. I hope it will be useful. 

View solution in context

109 Replies
SamsungJam
Samsung Moderator
Samsung Moderator
Options
4k, 8k and Other TVs

We will forward your suggestion accordingly.  


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

0 Likes
Reply
user0ehxg2g3hA
Astronaut
Options
4k, 8k and Other TVs

while watching directv channel which comes in on hdmi 1 it will suddenly switch imput to hdmi 2.  How can I correct this problem?

0 Likes
Reply
SamsungGill
Samsung Moderator
Samsung Moderator
Options
4k, 8k and Other TVs

 

user0ehxg2g3hA, is there anything on HDMI 2?

0 Likes
Reply
useriEyFr8IRXw
Constellation
Options
4k, 8k and Other TVs

Please send to me too

 

0 Likes
Reply
gugarci
Cosmic Ray
Options
4k, 8k and Other TVs

You are not alone.  Next time you need to buy a TV or any other device keep this in mind if you are considering giving Samsung your money.

https://us.community.samsung.com/t5/TVs/Turn-off-auto-detect-HDMI/td-p/2578

SamsungNik
Honored Contributor
Options
4k, 8k and Other TVs

Auto-switching Inputs is considered a normal/known issue. At least as far as our social media team is concerned. We have forwarded this over to our engineering team already and have been working with them for a few months now. Below is the most recent information we have received:

 

"Hey guys, We have gotten back a partial answer in regards to the TV when connected to the Nintendo Switch. The television has an autoo-detect feature, as most of you are well aware, which causes the TV to switch to the source of the Nintendo. This happens because the Nintendo is only in sleep mode and not fully turned off. This can be fixed by following the below steps:

 

 

  • In the Settings Menu of the Nintendo Switch, select TV Settings.
  • Find Match TV Power State, and select it to turn it off.
  • This will stop the TV from automatically changing sources.  

 

This is only in regards to the Issue with Nintendo Switch. I have not heard anything back in regards to the rest of the issue, this is still being looked into. Thank you guys for remaining patient with us, I know it has been very frustrating to deal with for this long. "


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.
Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
Reply
LilCarol
Asteroid
Options
4k, 8k and Other TVs

my input keeps changing as well, the difference being I do not have Nintendo.   it used to be just fine.   the a few months ago when you turn in tv and then goto switch to hulu or another app, it auto switches to input 1 from 2.     now it's switching after every time I try to select anything.    very annoying!

SamsungGill
Samsung Moderator
Samsung Moderator
Options
4k, 8k and Other TVs

Hello LilCarol, what do you have connected to your television? Any ARC devices? Have you tried turning off Anynet+?

user8u0M1yh6Vq
Constellation
Options
4k, 8k and Other TVs

Hello found this thread and I do have Vizio hooked up through the ARC HDMI 3 and have noticed that when I use my computer is the only time I have this issue with the source input switching channels on me. I will try turning off the ARC setting. I am using a UN40KU6300 and my TV is up to date. 

0 Likes
Reply