Original topic:

unable to open app store on Samsung tv

(Topic created on: 1/8/21 4:42 PM)
Cyali
Asteroid
Options
4k, 8k and Other TVs
I was unable to open my HBO Max app, and found some some folks that reset the smart hub to fix it. I tried this, and  ow I can't open the app store at all.

I checked there were no updates, and it says none available (version 1280).

When I open Apps, I just get a black screen. No error messages, nothing. I've tried holding Power to restart the TV, I've tried doing a factory reset of the TV, and I have no idea what else to try.

I confirmed the TV is connected to the internet (both wired and wireless connections work).

I can use the search option or voice search to search for an app (like HBO Max), and it shows the results... But when I select the app I get the same black screen.

TV model code: UN50MU6300
Software version: T-KTMAKUC-1280.5 BT-S
5 Replies
Jude7
Astronaut
Options
4k, 8k and Other TVs
yeah something like that was happening to me not that long ago, but on my Chrome book. I had to wash the screen like resetting, but they call it wash. And I had to start everything over again from the beginning starting with my password and it pretty much bites, because you have to start over from the beginning like when you first used it.
Cyali
Asteroid
Options
4k, 8k and Other TVs
Yeah, I did and it still didn't work :upside_down_face: I just rage quit and came back 20 mins later and the app store is working (as is the HBO Max app, which was what started this nonsense). Guess it just needed some time?
0 Likes
user824L3EkIPj
Constellation
Options
4k, 8k and Other TVs

I have the exact problem on my TV. I've updated the software, reset the smart hub, and no luck at all. It keeps saying I need to update the HBO Max app, but I can't open the app store to update it. 

 

Any suggestions would be helpful.

 

Same model TV and software

0 Likes
SamsungLou
Samsung Moderator
Samsung Moderator
Options
4k, 8k and Other TVs

Please try resetting your DNS server on the television.

 

Steps to change DNS:
 
1) Press MENU on the remote.
2) Navigate to and select Network.
3) Select Network Status.
4) After the Network status test runs select IP Settings.
5) Navigate to and select DNS Setting and change it from "obtain automatically" to "enter manually". 
6) Enter the 8.8.8.8 in the DNS Server field.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
userwmShdjA2ai
Astronaut
Options
4k, 8k and Other TVs

This did not resolve the issue.

0 Likes