Original topic:

[CLOSED] (A03S) Turn off auto blocker

(Topic created: 06-05-2024 12:46 PM)
471 Views
Milan Arutino
Constellation
Options
A Series & Other Mobile

I am trying to turn off auto blocker on my A03S for troubleshooting commands like *#0*# but I do not see the option. Is it possible to turn off auto blocker on A03s ?

0 Likes
7 Replies
realaud
Honored Contributor
Options
A Series & Other Mobile

Auto blocker? Do you mean turning of the spam blocker?  If so, go to your phone dialer, click the 3 dot menu on the upper right, go to settings/block numbers and go through the options and turn everything off while you are troubleshooting, then back out and turn off caller ID & spam protection.  You can re-enable them any time after you finish troubleshooting.  Using those codes in the dialer would only affect any blocking done by your carrier directly.  If your carrier has an app or account website, you may be able to turn off any spam controls there as well.

0 Likes
Milan Arutino
Constellation
Options
A Series & Other Mobile

No, I am not talking about the spam blocker, on other versions of samsung there is a feature to disable or enable auto block which not only blocks apps from unknown stores but enables certain debug commands

gsmarena_002.jpg

0 Likes
realaud
Honored Contributor
Options
A Series & Other Mobile

oh, that's the McAfee protection.  It looks like you have it off.  If you are talking about the greyed out enabled portion at the bottom, perhaps you have to turn the auto blocker on and then turn those off and then turn the blocker back off.  I'm not sure they are really enabled if you have auto blocker off, but I can't be sure (they may be enabled at all times, whether you choose to use McAfee or not. I don't have it enabled on my phone because I use Malwarebytes, but I see those options are enabled and greyed out for me, as well. 

What, may I ask, are you trying to troubleshoot that you believe it's interfering with. Maybe someone here can help.

0 Likes
LongHiker
Legendary Samsung Care Ambassador
Options
A Series & Other Mobile

@Milan Arutino The screenshot you posted shows Auto blocker turned off. 

If you don't see the option for Auto blocker in phone settings -> Security and privacy, you don't have it on your phone. 

0 Likes
Milan Arutino
Constellation
Options
A Series & Other Mobile

The screenshot I provided is not from my phone, I provided it as an example of what it looks like

0 Likes
LongHiker
Legendary Samsung Care Ambassador
Options
A Series & Other Mobile
If you don't see that on your phone, your phone doesn't have Auto blocker at all.
0 Likes
Milan Arutino
Constellation
Options
A Series & Other Mobile

From another post, it seems you need to turn off auto blocker to use commands like previously stated, I will make a new post asking a different question, sorry for the inconvenience!

0 Likes