JUMP TO SOLUTION Solved

Original topic:

Galazy A10e calenar not allowing time PM when adding new event

(Topic created: 03-24-2024 06:29 AM)
543 Views
bcclick
Asteroid
Options
A Series & Other Mobile

Galaxy A10e calendar not allowing time PM when adding new event

1 Solution


Accepted Solutions
Solution
bcclick
Asteroid
Options
A Series & Other Mobile

After using the 24hour setting I tried resetting time back to 12 hour and it worked, for now.  Crossing our fingers.

View solution in context

5 Replies
LongHiker
Legendary Samsung Care Ambassador
Options
A Series & Other Mobile

@bcclick Do you by any chance have your phone set to use 24 hour time? 

0 Likes
bcclick
Asteroid
Options
A Series & Other Mobile

I show no 24-hour time available.  Just finished 16 updates to my phone recently.

LongHiker
Legendary Samsung Care Ambassador
Options
A Series & Other Mobile

@bcclick Try this:

  1. Open phone settings
  2. Click on General management
  3. Click on Date and time.
  4. Is the option "Use 24-hour format" enabled? If it is, you will not see the option for AM/PM since it is not needed. 
0 Likes
bcclick
Asteroid
Options
A Series & Other Mobile

The 24-hour format is not activated.  Might be best to go ahead and use it.  I used it long time ago.  Would be easy to go to.  Was working correctly before the 16 updates.

Solution
bcclick
Asteroid
Options
A Series & Other Mobile

After using the 24hour setting I tried resetting time back to 12 hour and it worked, for now.  Crossing our fingers.