Original topic:

My A42 5G is blocking "Private Numbers"?

(Topic created: 04-18-2024 07:33 PM)
317 Views
Greeneyes630
Constellation
Options
A Series & Other Mobile

Need help pls. My galaxy 5G is blocking "Private Numbers". Any advice I can not find a solution about Private Numbers in my settings. I have unblocked & unknown turned off. Still phone will not even show call coming in.

 
0 Likes
2 Replies
GaryB82
Epic Samsung Care Ambassador
Options
A Series & Other Mobile

I would suggest contacting your carrier since you have the feature turned off they may be a issue with your carrier blocking them 



If you've found my post to be helpful, Please like my Comments ✓✓✓.
If my response resolved your issue, please press the Like and ✓✓✓ to Accept as Solution button.


0 Likes
realaud
Black Hole
Options
A Series & Other Mobile

In your phone dialer settings do you have the "caller ID & Spam protection turned on?  If you do, click on it and select only block high-risk scam calls or turn off block spam and scam calls. The dialer might be seeing private numbers as scam calls.

As @GaryB82 suggested, contact your carrier to make sure they are not blocking private numbers.  I would also like to point out that in most cases, private number callers have the option to verify their legitimacy in order to bypass any blocks.  This usually shows up as "number verified" on your call screen.