Original topic:

After my last update my phone always has Wi-Fi Calling and doesn't turn off

(Topic created: 05-06-2022 05:27 PM)
Options
Android 12

Hello.... After my last update my phone always has WiFi Calling and doesn't turn off unless I turn the WIFI. I have T-Mobile and a #SamsungGalaxyS22Ultra5G ... Does anyone else have this issue?

 
UPDATE: Wi-Fi calling is actually on all the time it does not matter if Wi-Fi is on or off It always says Wi-Fi calling does anybody else have this issue
image
 
 
image
 
 
13 Replies
Options
Android 12
Have you gone into Settings/Connections and DISABLED Wi-Fi Calling?
0 Likes
Options
Android 12
YES
0 Likes
Charkatak
Black Hole
Options
Android 12
What setting is your Wi-Fi Calling set to? Is it on Cellular preferred (this is what I have) or Wi-Fi preferred?

0 Likes
Options
Android 12
This is my option Screenshot_20220507-003512_Wi-Fi Calling.jpg
0 Likes
Charkatak
Black Hole
Options
Android 12
Turn it on and then selectScreenshot_20220506-183100_Wi-Fi Calling.jpg

0 Likes
Options
Android 12
It's not going me that option
0 Likes
Options
Android 12
This is what came upScreenshot_20220507-010832_Wi-Fi Calling.jpg
0 Likes
Charkatak
Black Hole
Options
Android 12
Calling preference has 2 options. One of them is cellular preferred which you have selected.

0 Likes
Options
Android 12
I restarted the phone and ans turned it on the it was already selected. It appear to be be ok now