Original topic:

S21 plus Android 12 Windows 10 not seeing photos on phone

(Topic created: 11-20-2021 09:24 AM)
JohnP146
Astronaut
Options
Android 12
After receiving the Android 12 update my windows 10 computer no longer detects my photos on my phone. Is this a known issue? Are the any work arounds to fix the issue?
76 Replies
a1smith
Constellation
Options
Android 12

I just tried using Smart Switch to reinstall device driver and it didn't work.  It helped a little - I can now see 'Internal Storage' and folder names but all of the folders are still empty.  I checked the driver before and after install and also after reinstalling driver - it was always the Microsoft driver - version 10.0.19041.746.

0 Likes
bill-e
Samsung Care Ambassador
Options
Android 12

Have you tried connecting the phone and then opening Explorer and deleting it?  Then plugging it in again and let windows install it?

** If my response helps, please click on Like (Heart). If I resolved your issue also please click on Accept as a Solution so that others can benefit.

Bill
---
Galaxy S21 Ultra 512g(VZW), Galaxy Book (original, VZW), Tab S8 Ultra, Tab S4, Galaxy Watch3 (VZW)
0 Likes
userjRijajx866
Astronaut
Options
Android 12

Have 3 S21s. On the same computer, 2 work  and 1 does not (also tried other computers). All 3 running same version. The 1 stopped working after the update. Cleared cache no go. Booted in safe mode and no go. So not computer, cache or bad app.

0 Likes
2Chars
Asteroid
Options
Android 12

Having the same issue here.

THINGS I HAVE TRIED:

  1. I turned on Developer Mode, and turned USB to transfer files. No luck.
  2. Opened the folder in Windows Explorer (on my PC) and tried to "Show hidden files" and other options. No luck.
  3. Rebooted both devices, and replugged in the USB cord. Partial Luck (meaning, I can occasionally see other folders holding images, but can never see the images in DCIM/Camera folder.

I am wondering if there is an upper limit on number of images (FYI: I have 8,200 photos in camera). Just a thought.

Anyone else heard anything?

0 Likes
2Chars
Asteroid
Options
Android 12

UPDATE: I changed the setting inside Developer Mode -> USB tranfer to "Transfer Images" and some (previously "empty") folders now have images in them.

anyone else wanna give that a try and let me know if it helps them out?

0 Likes
JohnP146
Astronaut
Options
Android 12
After updating to Android 12, my conputers (both Windows 7 and 10) do not find my photos when trying to transfer from phone to computer via USB cable.
Any help? Thanks
0 Likes
bill-e
Samsung Care Ambassador
Options
Android 12

Try going to Settings->Developer Options->Default USB Configuration

It should be set to "Transfer Files" where you can browse from the PC and select what you want.

If you want it to just transfer photos when you connect then select MTP which should do that for you.

** If my response helps, please click on Like (Heart). If I resolved your issue also please click on Accept as a Solution so that others can benefit.

Bill
---
Galaxy S21 Ultra 512g(VZW), Galaxy Book (original, VZW), Tab S8 Ultra, Tab S4, Galaxy Watch3 (VZW)
0 Likes
JohnP146
Astronaut
Options
Android 12
I will try it later and let you know. Previously before update I would manually select transfer files and then computer would find files, and then I could select files to transfer. But since update computer continues to search but finds no files.
Only difference before was the default setting, but I would manually select the setting.
I wish I could attach screen shots. Thanks
0 Likes
userzOkeFsZ2v9
Constellation
Options
Android 12

This did not resolve my issue either. What other alternatives exist to get these 3,000 photos and videos off my phone to my computer? I already back them up to the cloud. I need them on my laptop as a double backup.

0 Likes
bill-e
Samsung Care Ambassador
Options
Android 12

@JohnP146 Android 12 is definitely different.  Previously whenever I needed to change the default transfer type I would open setting and search on USB and then select USB preferences.  Search no longer finds this option so I had to just go into Developer settings and select it.

** If my response helps, please click on Like (Heart). If I resolved your issue also please click on Accept as a Solution so that others can benefit.

Bill
---
Galaxy S21 Ultra 512g(VZW), Galaxy Book (original, VZW), Tab S8 Ultra, Tab S4, Galaxy Watch3 (VZW)