JUMP TO SOLUTION Solved

Original topic:

Turn off vibration for notifications

(Topic created: 06-12-2022 05:44 PM)
Raccoondeb
Asteroid
Options
Android 12

Since the latest update a few days ago,  my Samsung Tab S7 Plus insists on vibrating for every notification.  I've turned off notifications entirely on some apps,  but I need notifications for email and messages.  

What I've already done:

1. I've gone to settings, sounds and vibration, and selected "Silent" as my vibration pattern.

2. I've gone to settings, notifications, and selected the app. My only two choices are a) Allow sound and vibration,  or b) Deliver quietly.

I MUST allow sound as I need to hear notifications, and I thought that choosing silent as my vibration pattern would mean it would not vibrate. 

I'm going crazy with all the vibrating,  and my battery is dying too quickly.  Help! 

5 Replies
Charkatak
Black Hole
Options
Android 12
For the app that you want custom notifications, tap and hold on the app icon of your choice. Then in the pop-up tap the "i" mark. Then go to notifications and then tap on notification categories. In there you can tap on some of the wording to go deeper into the options.

0 Likes
Raccoondeb
Asteroid
Options
Android 12

Thank you, but I did that already.  I'm trying to turn off ALL vibration. I can't get it to stop on my messages app, but the deeper options only allow me to turn off some types of notifications in the app, and they don't affect vibration. 

0 Likes
user_ams007
Samsung Care Ambassador
Options
Android 12
Open the settings for sounds and vibration and then turn off all the settings under notification vibration pattern and select silent then in the same menu under vibration intensity turn off the settings for Notifications Screenshot_20220612-231401_Settings_1803_1655090041.jpgScreenshot_20220612-230910_Settings_1802_1655089751.jpg
0 Likes
Raccoondeb
Asteroid
Options
Android 12

As I said in my post, I've selected silent as the vibration pattern. Vibration intensity is only for touch interaction, and it's as low as it will go. And like all apps, notifications since the updates have only two options,  Allow sound and vibration, or Deliver quietly. Even though vibration pattern is set to silent,  I'm still getting vibrations with notifications on this app, and I didn't broke the update.  

Screenshot_20220615-090307_Settings.jpgScreenshot_20220615-084302_Settings.jpgScreenshot_20220615-090605_Settings.jpg


0 Likes
Solution
Raccoondeb
Asteroid
Options
Android 12

I found the answer! In this case, I had to go into the app, open the menu, select Customize, Notifications, Vibration, toggle off. 

It's the only app I've found like this, and I'm not sure how it changed with the update, but now it's fixed! 

0 Likes