cancel
Showing results for 
Search instead for 
Did you mean: 
userCb8f14h5CW
Constellation

Talkback in Galaxy Camera App won't go Away!

Every time I open my camera App it constantly keeps asking me to turn on Voice control in my Camera. Talkback is off and Disabled on my phone yet this pop won't go away and keeps popping up. I'm in Android 10 beta if that matters.

6 REPLIES 6
Samsung Moderator
Samsung Moderator

Re: Talkback in Galaxy Camera App won't go Away!

You can try clearing the cache of the camera app. https://www.samsung.com/us/support/answer/ANS00077611/ Be sure to report the issue through the One UI app.



Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
Unnam3d
Astronaut

Re: Talkback in Galaxy Camera App won't go Away!

I recently got the Android 10 update on my S10. I'm not on any beta program. It's asking me to turn the voice control on everytime. Clearing the cache didn't help at all.

Reply
Loading...
Samsung Moderator
Samsung Moderator

Re: Talkback in Galaxy Camera App won't go Away!

@Unnam3d Where are you located? Android 10 is still in Beta in the U.S.



Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

Reply
Loading...
userh5nhhyR3s7
Constellation

Re: Talkback in Galaxy Camera App won't go Away!

I'm on official non beta of Android 10 in Germany and I have the exact same issue. It keeps asking for turning on voice control, it's really annoying to close the window everytime I start the camera app.

Reply
Loading...
user3JLH47ZDbd
Astronaut

Re: Talkback in Galaxy Camera App won't go Away!

my phone updated to Android 10 a couple days ago and I'm seeing the same thing.  I'm in the US

Reply
Loading...
userdQQolGpIYc
Astronaut

Re: Talkback in Galaxy Camera App won't go Away!

Go to Settings -> Accessibility-> Installed Services, and turn off Installed services one at a time. Check if the prompt disappears. For me, it was the "Select to speak" service that caused it. For others, Holey Light.

Reply
Loading...