Original topic:

1tb SSD to 4tb SSD cloning not possible due to sector mismatch

(Topic created: 08-31-2023 06:07 PM)
Rock Tees
Astronaut
Options
Computers

Hello all, Samsung 870 EVO user here. In the past I have never had any issues cloning my Samsung SSD drives going from 256 then up to 500 and then up to a 1tb EVO 870. Today I purchased a 4tb EVO 870 wanting to clone (Aiomi Partition Assistant) my system (Win11). This time after getting everything ready - internal cloning to sata cable external - I'm getting a sector mismatch error telling me that since the source and destination drives are different sector sizes cloning is not possible. My question is: Can this be overcome in any way? Others have told me that EaseUS Disk Copy will clone to drives with mismatched sector sizes - in this case my source is 512 and destination is 4096. Thanking you in advance with any help here - Rock

0 Likes
2 Replies
Geno71
Samsung Care Ambassador
Options
Computers

@Rock Tees 

I've never personally seen this with any drives before, but I also never had an SSD over 2TB, so maybe it's something that's common with 4TB drives (and up). Have you tried Samsung's own clone option in the Magician software? It worked well for me in the past. Another software that I had good results with is Macrium Reflect, available as a free trial. I had some issues (non-bootable cloned drives) when using Aiomi PA, so it's not the one I often use, maybe only to resize or wipe my drives.

Don't forget to give this post a Like by clicking on the ❤ icon below. 
And if it answered your question, please click on "Accept as Solution"

0 Likes
cafyon
Asteroid
Options
Computers

Have you tried CloneZilla? It's a very powerful cloning and backup free tool which can overcome different logical sector lengths in source/destination drives to my knowledge.

https://clonezilla.org/

860 Pro 4 TB
870 Evo 250 GB
970 Pro 1 TB
PM893 7.68 TB SATA
Story Station Plus 1.5 TB
Story Station Plus 2 TB
Story Station 3.0 2 TB
😉
0 Likes