Original topic:

Galaxy Chromebook Screen Dims

(Topic created: 06-25-2021 07:24 PM)
userPQABNA4AsC
Constellation
Options
Computers

While using my brand new Galaxy Chromebook (the original Galaxy Chromebook, not Galaxy 2), the screen dims.  The brightness level is not consistent.  A webpage with a lot of white space, goes to slightly grayish or yellowish.  This is really annoying.  

Anyone else have  this problem with this gorgeous 4K Amoled screen?

9 Replies
ddaniel51
Comet
Options
Computers

Can you turn off adaptive brightness?

 

0 Likes
ShinyHappyHead
Asteroid
Options
Computers

I just got the Chromebook the other day and I too am experiencing the same issue. I checked to see if I could find an "adaptive brightness" setting as ddaniel51 stated but I saw no such setting. The only setting I saw was the slider for brightness. 

0 Likes
SamsungLou
Samsung Moderator
Samsung Moderator
Options
Computers

I am sure this is frustrating for you. Could you please provide the model number for your Chromebook?


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
ShinyHappyHead
Asteroid
Options
Computers
XE930QCA-K0
1US
3WAX9FNR50
0022
0
0 Likes
SamsungLou
Samsung Moderator
Samsung Moderator
Options
Computers

This is actually a Chrome OS feature on your device. To disable it, open the browser and type chrome://flags in the address bar. Then type 'brightness' in the search box. You will see the following.

 

 

Set the option to Disabled, then restart the Chromebook.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
ShinyHappyHead
Asteroid
Options
Computers
I tried. It shows "no matching experiments". 20210625_150837_51829.jpg
0 Likes
SamsungLou
Samsung Moderator
Samsung Moderator
Options
Computers

It appears the Chrome developers have removed that option for now. I recommend filing a bug report on the Chrome support pages. Temporarily, you can cover the ambient light sensor to the right of the front camera. Sorry, I don't have any better answers.


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

0 Likes
ShinyHappyHead
Asteroid
Options
Computers
Okay, well, thanks for trying anyway. I got the Chromebook for my wife so we'll see if she wants to slap a piece of black tape over the AL sensor or return it.
0 Likes
userPuYWGrbxgX
Constellation
Options
Computers

I also have experienced this issue since I got my Galaxy Chromebook in February, and have read posts of other owners having the same problems. I tried disabling the auto brightness in the chrome flags as suggested above when this was an option, but it never solved the issue. I have hoped that an update would correct the problem, however I am starting to believe it may be a hardware issue with the Galaxy Chromebook, and not a software  related problem.

0 Likes