JUMP TO SOLUTION Solved

Original topic:

M2070 Xpress Printer not waking up

(Topic created: 07-24-2016 01:12 PM)
TomWolves
Asteroid
Options
Computers

Hello folks, My M2070 FW printer goes to sleep or hibrination mode, and I can not get it to come back on and use the wi-fi unless I go down stairs and shut it off and on again. Is there a solution to this? just a pain to go down stairs reboot printer restart wi- fi and go back up stairs every time I want to use the printer. Thank you for your help and time.

 

0 Likes
Reply
JUMP TO SOLUTION
27 Replies
SamsungJustin
Community Manager
Community Manager
Options
Computers

Does your network have a static IP setting or is it dynamic? 

0 Likes
Reply
TomWolves
Asteroid
Options
Computers

Hello Justin, Ummm how do I find out what IP setting I have? Static or dynamic? where do I look etc. Thank you!

0 Likes
Reply
SamsungJustin
Community Manager
Community Manager
Options
Computers

You would need to reach out to your ISP for this info. 

0 Likes
Reply
userdENQnDfdh6
Constellation
Options
Computers

Despite the headline for this post, now that I have followed it all the way through, the problem was clearly not solved. I have exactly the same problem with a different model of Samsung.

0 Likes
Reply
userdENQnDfdh6
Constellation
Options
Computers
0 Likes
Reply
userWr0ucnQZfq
Constellation
Options
Computers

I have two M3820DW printers that were not waking up as well, hours of troubleshooting later realize the "wake-up event" box was not checked. Go to SyncThru, login to the printer which by defaut is username "admin" password "sec00000" go to machine settings under general you will see "wake up event" make sure is checked. Done.

userBANdQJwvfa
Astronaut
Options
Computers

Re: M2070 Xpress Printer not waking up - NOT, repeat NOT, Solved

 


@userWr0ucnQZfq wrote:

I have two M3820DW printers that were not waking up as well, hours of troubleshooting later realize the "wake-up event" box was not checked. Go to SyncThru, login to the printer which by defaut is username "admin" password "sec00000" go to machine settings under general you will see "wake up event" make sure is checked. Done.

 

This solved the problem of my M2835 not waking up on wireless. It is now. Cheers 👍

userWr0ucnQZfq
Constellation
Options
Computers

Cheers! Makes me glad I was able to help, I understand the frustration when something doesn't work as it should. Happy printing!

0 Likes
Reply