JUMP TO SOLUTION Solved

Original topic:

Samsung C1860FW can't copy

(Topic created: 11-13-2017 02:47 PM)
userlrQ1vuJmKq
Asteroid
Options
Computers

i have a printer samsung express c1860fw scan and print is working fine but the copy is not. its like disable. please help

0 Likes
Reply
5 Replies
userlrQ1vuJmKq
Asteroid
Options
Computers

1 in top of scan appear what this means. i think since when that 1 appeared i can no longer copy. picture attached

0 Likes
Reply
SamsungJam
Community Manager
Community Manager
Options
Computers

Are you using easy printer manager on your PC?  


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.

0 Likes
Reply
Solution
userlrQ1vuJmKq
Asteroid
Options
Computers

Hi Samsungjam,

this issue is resolved. using samsung print manager will not give you the option to enable copy.

to enable the copy. you have to connect from the printer to the netwqork and using web access login as admin and from there you can enable the copy option. hope this help

 

View solution in context

0 Likes
Reply
userIymlj3GnUU
Astronaut
Options
Computers

This answer is literally useless as it doesn't even say how to enable copying.

user5KR48fRTOD
Astronaut
Options
Computers

Had the same problem, and finally was able to get Copying working again.  The only way to find this "magical" setting is by accessing the printer's "SyncThru Web Service", which is only available if the printer is on the network.

 

So these are the steps:

1) Go find an ethernet cable and plug the printer directly to your home's router.

2) Determine what the printer's IP-address is -- this can be done using Samsung's "Easy Printer Manager" software or via the Printer's Control Panel: "Machine Setup --> Reports --> Network Configuration" which will print out the network config including the "IPv4 Address" you will need in the next step.  FYI: mine was 192.168.1.88, yours WILL be different.

3) Open a web-browser and go directly to the printer's IPv4 Address found above.

4) You should see the printer's "SyncThru Web Service Console".

5) Top-right corner, click on "Login", and use the default "admin" for the username, and "sec00000" for the password.

6) Once logged in, go to "Settings --> Machine Settings --> Copy" where you will be presented with the magical checkbox to re-enable Copying capabilities on your expensive hardware.  Enable the checkbox and click "Apply".

 

Now ask yourself: How did this setting ever get turned off in the first place, and why?  Samsung/HP: what is going on here?

0 Likes
Reply