Original topic:

Wifi direct × quick share

(Topic created: 10-21-2021 06:26 PM)
userjgto3weSUJ
Cosmic Ray
Options
Computers

While trying to share some files from my phone to my galaxy book pro 360 thru quick share, my phone always gets the alert that can't share wifi direct is turned on on computers/tablets. How can I stop this from always happening?

1 Reply
SamsungStephanie
Samsung Moderator
Samsung Moderator
Options
Computers

Hello, It appears that when Wi-Fi is turned on, Wi-Fi Direct is automatically enabled. It will be my pleasure to assist with this aspect. I recommend from the Home screen, swipe up or down from the center of the display to access the app's screen. Then navigate: Settings > Connections Wi-Fi at this point you want to ensure that the Wi-Fi switch (upper-right) is turned off. To access Wi-Fi Direct settings and to view Peer devices, tap the Menu icon (upper-right) then tap Wi-Fi Direct. 


Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.





Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.