Original topic:

Windows install fails on 980 PRO 1TB SSD on X570 Motherboard.

(Topic created: 04-23-2021 04:41 AM)
userVsiSXS1Xk7
Asteroid
Options
Computers

I have an Aorus Pro wifi ATX motherboard. I installed a new 980 Pro NVMe SSD and tried to do a fresh install of windows 10. Gets part way through install then stops and screen goes black.

It won't start install again as the partial files on SSD are corrupt. Had to use software in other PC to format drive again. Same thing happens again every time I try. I can install Windows 10 on a WD NVMe SSD or Samsung SSD on that PC without issues.

Placed the new 980 Pro in a B450 motherboard and the windows install worked fine. Put it back into the X570 PC and it is running fine.

Seems like there is some sort of incompatability with X570 motherboards. Googling the problem shows many others having issues using this drive on X570 motherboards..

0 Likes
5 Replies
Wassep
Comet
Options
Computers
Hmm that is odd but could very well just be a weird coincidence. Did you make sure your BIOS is up to date?
0 Likes
ddaniel51
Comet
Options
Computers

What generation Ryzen are you using?  You need third gen to fully utilize PCIe gen  4 features.

What version Bios?  Latest is F33h 2021/3/25.  (This board has 13 versions since release.)

 

 

 

 

userZtAh77GsLw
Astronaut
Options
Computers

I have the same issue. Can't install fresh Windows 10 pro 21H1 to new 980 Pro NVMe SSD. During installation the SSD disappear. The error is 0x800701B1 "Windows cannot install required files. Make sure all files required for installation are available, and then restart the installation."

MB Asrock B560M-HDV with the last BIOS
CPU i5-11600K
RAM Patriot Viper Steel 16GB (2*8) 3600Mhz
SSD Samsung 980 PRO 1TB

0 Likes
userALbTwIvNJE
Astronaut
Options
Computers

Similar problems here, in detail:

After a system freeze during copying large files from an external Seagate drive, I had to force stop through task manager with the copying process at 85%. The target drive was a different mechanical SATA drive WD Red Plus, brand new.

The Samsung 980 Pro 1TB is/was only used for the OS(s) and apps. For a couple of months, things went pretty good with the new system. Sometimes I had a crash because of OCd the CPU, fine no problem.

The crashes I'm dealing with now happen randomly;

- after POST when starting the boot loader for Windows (multiple OSs on different disks)

- at windows log on, either at the password or when loading the desktop and remaining apps and services

- When running VMware (VMs are stored on a different pool (2x NVMe in striping with an expander card). The raid pool still seems ok. Just 1 of both NVMe disks deviated with its' temperature from the other by ~5 degrees Celcius at least. This didn't occur before either.

- I had task manager service issues (couldn't start de-fragmentation anymore)

- Antivirus could not be started a couple of times anymore.

- Recovery manager at startup couldn't repair and load Windows in the 980 Pro anymore

BUT:

- A second OS, Win10 on a 860 EVO doesn't have this problem at all. I used that to approach the 980 Pro, did some checks and defrag and for a moment the 980 Pro seemed ok again. But only to crash later again during Windows running or trying to start it.

- Repartitioning, formating, installing new Windows on the 980 Pro: 1st attempt crashed during 1st % of file copying. At the 2nd attempt all files were copied and installed, restart went ok. Then during the first updates after 'hello world', it crashed again.

- It keeps on crashing each time causing lots of frustration and possible damage to the rest of my system

- I switched PCIe slots x1 and x2 with the video card and Expander card, same problem persists

Many BIOS changes, default settings, downclocking the CPU to system defaults - all for nothing. For a moment playing around with UEFI and Legacy options seemed to work again with some steps in between the startup process, installations, desktop, etc. (and obviously some settings didn't)

When it crashes it crashes like with an overheating problem or power out - it's instant and the power button can't be used because the system is locked out, a 'fail safe state' maybe. Although the motherboards RGB still works, everything else is blocked. Like the same thing with overclocking and restarts in between and the system 'holds' to tune it's voltages, etc.

Waiting is forever so better disconnect the power and a 'cold start' is required.

Optionaly different things could be going on.


- Windows might got corrupted ( always an option)

- 980 Pro SSD got corrupted; there was still some unallocated space due some early installation error, etc

- the CPU, since it's similar behaviour with OC and then the PCIe lanes with the NVMe disks. Or like specific core processes when opening any apps or services.

- The memory (and thus the CPU again) might have been involved/was affected at least during the large copying batch. And also maybe some issues with memory addressing

And the brand new WD Red Plus as copying destination could also have been causing something. Bit by bit tried to rule it out. Also the mb mentioned a HD error code later, no CPU codes.

Pretty convinced the initial Samsung 980 Pro is causing this. I removed it completely and nor the other drives, nor typing this post (while copying 25 GB of pictures for crash testing) is giving problems. Atm i do question the reliability of these 980 Pro SSDs all together.

Issue is still unsolved. Might flash the BIOS to latest version, but was working pretty fine so far on v 3003

(Win10 Pro, Asus ROG Crosshair VIII Formula x570, AMD Ryzen 9 5900, 64 GB RAM 4000 Mhz Gskill Ripjaws, 1x Samsung 980 Pro on m.2-1 for OS. 2x 980 1TB Pro in striping on Z-xpander card (windows RAID), 1x 860 EVO 1TB, 1x WD Red Plus 14 TB)

0 Likes
Ppipanman
Constellation
Options
Computers

Any further updates? I have a Gigabyte X570 Master rev 1.0 that seems to have killed 2 different m.2 drives in the past couple weeks. Samsung 980 Pro 1TB and a Rocket 1TB PCIe 4.0 drive. Both drives can only be partially accessed in Windows troubleshooting command line but no errors are found during chkdsk. GParted can delete and modify partitions on the Rocket but even deleting everything the Windows install fails with 0x800701B1 unable to copy files error.

Gigabyte X570 Aorus Master rev1.0

BIOS F33

Ryzen 9 3900X - No OC

2 x 16 GB G.SKILL Z-Neo 3600MHz

0 Likes