cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Astronaut

Won't boot properly from Samsung V-NAND EVO 860 SSD

HP ENVY Desktop - 700-410xt CTO
Microsoft Windows 10 (64-bit)

Hi, Some time ago I installed a Samsung V-NAND EVO 860 SSD to replace my hard disc. It is my boot disc (CSmiley Happy. It worked great for a few months, and then suddenly an error message said I did not have access to it. Eventually it worked as "read only." After trying everything I could think of, including a clear reinstall of Windows, I assumed it had failed. I bought and installed another one, and very soon had a similar problem. After trying everything I could think of I finally got it to the point where I can operate the computer normally by following this process: When I boot up it stops on a light blue screen that says "Your PC ran into a problem and needs to restart...." But, it doesn't restart. It just stays that way until I press ESC. Then I get dark blue screen with a "Startup Menu" with several options. None of the options helps EXCEPT that if I press F11 System Recovery, it continues a normal boot up, and the computer works fine. I have to go through this process almost every time I boot the computer, except that once in a while it skips that whole process and boots normally. Can you tell me how to solve this problem? Thanks. David