Original topic:

Android auto and galaxy watch 4 notifications

(Topic created: 11-11-2021 03:49 AM)
Eternal_d
Halo
Options
Discussions
I am finding that notifications are not consistent with aa and now on my watch 4 classic. I will receive text messages and they do not forward to either aa or the watch 4.

I have noticed there is a better chance of receiving texts for a short time on both when I've restarted my phone and my watch 4. The problem is they just stop Randomly afterwards which is really annoying. I do not know if this is a one ui 4 issue or not. If it was just Android auto I would say it's Google, but where it's also happening on my watch4 I don't know. I notice it more for texting but also am not always receiving email notifications via watch 4 like I used to either. 

My setup Google Messages, galaxy watch 4 classic, android auto, one ui 4. 
2 Replies
USBetaModerator
Beta Moderator
Options
Discussions

Hello @Eternal_d ,

Please make sure all  notifications are enabled to show on the watch. 

1.Open the Galaxy Wearable app, tap Watch settings, and then tap Notifications.
2.Tap More under “Most recent on phone or watch.” Then, tap the drop-down arrow and select All to see all installed apps.
3.To turn notifications on or off for individual apps, tap the switch next to your desired app.
4.To turn notifications on or off for all apps, tap the switch at the top of the screen next to All apps.

Also check in Galaxy Wearable -> menu -> watch -> Notifications if "show while using the phone" is checked. If this setting is turned off, notifications wont be shown on watch when the device is  in use.

Regards
One UI Beta Team

0 Likes
Eternal_d
Halo
Options
Discussions
I have done the above. Seems like there is something wrong with notifications stopping a while after restart. I get notifications on both Android auto and the watch after restarting but stop after some time.
0 Likes