cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Bedtime mode

(Topic created: 09-21-2022 05:11 PM)
577 Views
Options
Discussions
I have a 22Ultra and Bedtime mode will not grayscale or mute my calls. Anyone else having this issue?
6 Replies
Hackbeezie
Asteroid
Options
Discussions
I have noticed that as well. When I hit bedtime mode on my watch before the update I got the Grayscale and do not disturb comes on. Now it doesn't. Thanks I knew something was different.
Yamialex224
Honored Contributor
Options
Discussions
Could be a bug cause of the software
I know since they changed it to a routine there have been issues
0 Likes
Reply
Moosc
Comet
Options
Discussions
They removed bedtime from digital wellbeing and adding something similar to Bixby routines. So the feature won't work anymore from watch to phone. Feature I'm not happening with.
0 Likes
Reply
johnnyboiii
Comet
Options
Discussions
I figured out a workaround for the time being. If you have Goodlock, go into the 'Life up' tab and find 'routines +' it should prompt you to turn on routine first, you should be able to use bed time mode/other modes after that.Screenshot_20220921_213726_Good Lock_1000000718_1663810646.jpgScreenshot_20220921_213730_Routines +_1000000719_1663810650.jpgScreenshot_20220921_213739_Routines +_1000000720_1663810659.jpg
0 Likes
Reply
johnnyboiii
Comet
Options
Discussions
Let me know if this works for you.
0 Likes
Reply
USBetaModerator2
Beta Moderator
Options
Discussions

Hello ,
Thank you for your feedback.
If you haven’t already, Please update Samsung Members app to latest version from the Galaxy store and send us an error report immediately after experiencing the issue from the Samsung member’s app -> Beta Feedback -> Error Reports to help us debug the issue.
We apologize for the inconvenience and appreciate your contribution to the beta program.

Regards,
One UI Beta Team

 

 
0 Likes
Reply