cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Beta and G pay

(Topic created: 11-19-2021 04:56 AM)
KingsArmyShakes
Asteroid
Options
Discussions
So has anyone else gpay stop working after downloading the beta version of UI 4.0. Since installing it I haven't been able to make contactless payments. I keep getting an error message stating my device doesn't meet security standards? Anyone way to fix this issue as i would love to be able to go back to using contactless payments?
9 Replies
SHAK1R
Comet
Options
Discussions
Too late bruh! 🤯
notforhire
Supernova
Options
Discussions
upon further review, this post wins the beta!
SHAK1R
Comet
Options
Discussions
🤣🤣🤣
0 Likes
KingsArmyShakes
Asteroid
Options
Discussions
What?
0 Likes
user365170tdJ15
Honored Contributor
Options
Discussions
Correct.
0 Likes
user751201tmO21
Honored Contributor
Options
Discussions
Agreed
0 Likes
USBetaModerator
Beta Moderator
Options
Discussions

Hello,

Please install the final version of the One UI 4.0, update your apps and try again. If you still face any issues, send us an error report immediately after experiencing the issue from the Samsung member’s app -> Beta Feedback -> Error Reports to help us debug the issue.

Regards,
One UI Beta Team

0 Likes
uservXrcX3iiGY
Constellation
Options
Discussions
How do I install the final version of One UI 4.0?
midimench
Galaxy
Options
Discussions
Check software update 10x a day until you get it.
0 Likes