Original topic:

Calculator touch sound doesn't turn off

(Topic created: 11-03-2021 09:18 AM)
Raz13
Astronaut
Options
Discussions
Just updated the calculator. And though I have the touch sounds off in the general "sound and vibration" section, touching in the calculator makes clicks.
Restarted it. Didn't help. 
7 Replies
user734264fo532
Honored Contributor
Options
Discussions
Yea, Samsung decided (Dev staff no doubt) did the same thing to the SmartThings TV remote app.

One day, no haptic feedback, then an update came out for S.T. and suddenly we've got haptic, with no way to turn it off, other than a volume down
PaperStation
Supernova
Options
Discussions
Nothing more sinister than someone secretly silently crunching numbers says Samsung dev
missmotta
Comet
Options
Discussions
😆 🤣
0 Likes
Raz13
Astronaut
Options
Discussions
Hehe
0 Likes
USBetaModerator
Beta Moderator
Options
Discussions

Hello @Raz13 ,

Thank you for your feedback. If you haven’t already, Please update Samsung members app to latest version from galaxy store and send us an error report immediately after experiencing the issue from the Samsung member’s app -> Beta Feedback -> Error Reports to help us debug the issue. We apologize for the inconvenience and appreciate your contribution to the beta program.

Regards,
One UI Beta Team

 

user87LPKP7kaL
Astronaut
Options
Discussions

Please either turn off the sounds like they were for the last decade, or allow users to turn them off.  **bleep**.

TinaH2
Constellation
Options
Discussions

How annoying! Hope this gets fixed quickly.

0 Likes