Original topic:

Calls over Wifi not working.

(Topic created: 09-14-2021 07:20 PM)
at0o0o
Astronaut
Options
Discussions
Calls over Wifi connects, but they won't hear me when I speak through my phone mic. Have to turn off calls over Wifi to make phone calls. Currently using Google Fi. Calls over Wifi option is in the Google Fi app.
3 Replies
AdamBZ
Asteroid
Options
Discussions
The same thing is happening to me. I've resulted into just turning my WiFi off for phone calls
0 Likes
Jzmr2
Cosmic Ray
Options
Discussions
I had the same issue. Turned off wifi calling
0 Likes
USBetaModerator
Beta Moderator
Options
Discussions

Hello @at0o0o  ,

Thank you for your feedback. If you haven’t already, Please send us an error report from the Samsung member’s app -> Beta Feedback -> Error Reports to help us debug the issue. We apologize for the inconvenience and appreciate your contribution to the beta program.

Regards,
One Ui Beta Team

 

0 Likes