cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Can't Turn Off WiFi

(Topic created on: 11/29/20 8:17 AM)
SeekingAnswers
Asteroid
Options
Discussions
I'm probably missing something but I thought in the past I could easily turn-off WiFi and not have the WiFi turn itself back on. Turning off the switch in advanced WiFi settings "Turn on WiFi automatically" seems to have no effect. 
0 Likes
5 Replies
Ekamek
Sun
Options
Discussions
You may have an app or routine set that automatically turns it on. Some apps have control of Wi-Fi and can turn it on as needed or even when not needed by the app. Go Settings->Apps->Special Access->Wi-Fi Control and see if any app is allowed to auto turn it on. If you have Bixby Routines configured to perform certain actions by location, check that as well.
SeekingAnswers
Asteroid
Options
Discussions
Thanks I'll take a look at the settings you suggested. The reason I posted it here was that this didn't happen before the Beta install and I haven't installed any apps then.
USBetaModerator
Beta Moderator
Options
Discussions

Hello,

 

Please try the suggestions made by @Ekamek . If the issue persists, please send us an error report. We apologize for the inconvenience and appreciate your contribution to the beta program.

 

Regards

One UI Beta Team.

0 Likes
Biged1218
Halo
Options
Discussions
I'm having the same issue and it said my Galaxy wear was turning it back on. I disabled it and it still turns on every time I enter a past WiFi area
0 Likes
SeekingAnswers
Asteroid
Options
Discussions
Well it appears the app that kept turning the WiFi back on was Bixby. Again never had this issue when running the old stable version of the U.I. so don't know if there was a base change in Bixby or some switch in the app was flipped on.
0 Likes