cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Do not disturb preventing alarm on clock from going off

(Topic created: 11-13-2020 08:37 AM)
racerd
Astronaut
Options
Discussions
Anyone else?  Been late to work 3x this week because dnd was on and volume on slider was low and I couldn't hear alarm go off....even though sound for alarm slider was set high. I was having the alarm sound play Spotify morning motivation.  ? 
0 Likes
6 Replies
racerd
Astronaut
Options
Discussions
so the alarm sound slider is all the way up but the main sound buttons on the side are all the way down and no sound. The old version it didn't matter what my phones volume was or if dnd was on, the alarm still went off at its set volume.
0 Likes
bluefire
Comet
Options
Discussions
Mine dnd and alarm is working correctly.

i noticed lately Spotify isn't working correctly due to the beta. best is to change the alarm to a default sound so it can sound the alarm properly
racerd
Astronaut
Options
Discussions
thanks. I did that too and still not working if dnd is on or the phone volume is down. so frustrating. I've checked all settings I can find. ?
0 Likes
dortyboy
Comet
Options
Discussions
I haven't noticed, maybe because I turned off do not disturb long time ago. my phone is always on silent anyways. always
0 Likes
USBetaModerator
Beta Moderator
Options
Discussions

Hello,

 

Please try clearing cache and rebooting your device. If issue continues, please send us an error report to help us debug the issue. We apologize for the inconvenience and appreciate your contribution to the beta program.

 

Regards

One UI Beta Team

0 Likes
racerd
Astronaut
Options
Discussions
ok will try this. I'm also having sound issues with Alexa I think. if I start music from Spotify through the phone app then my phone sounds button's control Alexa.
0 Likes