cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Google Fi wifi calling bug

(Topic created on: 10/28/20 3:19 AM)
ProfessorFalkin
Astronaut
Options
Discussions
Beta release of Android 11 + enabling WiFi calling in Google Fi application for S20 Ultra (purchased from Google Fi) results in a call being received, but the party on the other end of the call being unable to hear me.

Tested this on both incoming and outgoing calls.

Disabling WiFi calling allows for normal use.

Is there a way to get this working properly?
7 Replies
MisterTwo
Astronaut
Options
Discussions
I've been having the same issue with Google Fi but haven't tried disabling WiFi calling yet.
0 Likes
Alexei_Drekker
Constellation
Options
Discussions
Oh. That's what was happening. Thank you for letting me know.
smith8ca
Asteroid
Options
Discussions
I filled an error report for this issue and was informed that it will be fixed in the 3rd beta release
USBetaModerator
Beta Moderator
Options
Discussions

Hello,

 

Thank you for your feedback. We have received reports on this issue and are currently working to resolve it. We apologize for your inconvenience.

 

Regards

One UI Beta Team

usertOG6BCj941
Constellation
Options
Discussions
I also have this issue. is it resolved in 3rd beta?
0 Likes
MsBetty123
Astronaut
Options
Discussions
Encountered same issue. Also ended up disabling wifi calling in Fi settings for now.
0 Likes
Cyclonut
Cosmic Ray
Options
Discussions
Had same issue, S20+ on Fi, no one could hear me on wifi calls. Disabled wifi calling in Fi app until it's fixed. Filed report.
0 Likes