cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Music widget not showing on lock screen

(Topic created: 09-28-2021 03:22 PM)
Yerrrttt
Astronaut
Options
Discussions
No matter the music player, and with or without GoodLock being used, my music widget doesn't show on the lock screen, only on the swipe down menu
5 Replies
Options
Discussions
have you tried enabling notifications in the app settings. I had to do that to get YouTube music to show up
Yerrrttt
Astronaut
Options
Discussions
Yep, they're turned on, and in GoodLock I made sure the media player widget is there if I try it with it on 😔
0 Likes
MangoKiwi
Comet
Options
Discussions
This hasn't been an issue for me. Using spotify.
0 Likes
USBetaModerator
Beta Moderator
Options
Discussions

Hello @Yerrrttt ,

With Good Lock turned off, Please check if Settings -> lock screen -> Widgets has Music Enabled. Also ,Please erase the device cache using steps below. If issue persists, Please update Samsung members app to latest version from galaxy store and send us an error report from the Samsung member’s app -> Beta Feedback -> Error Reports to help us debug the issue.

  1. Turn off the device.
  2. Press and hold the Volume Up key and the Side key.
  3. When the Android logo displays, release both keys.
  4. An 'Installing system update' message may show briefly before the Android Recovery menu options appear.
  5. Press the Volume down key several times to highlight Wipe cache partition.
  6. Press Side key to select.
  7. Press the Volume down key to highlight Yes, then press the Side key to select.
  8. When the process is complete, Reboot system now is highlighted.
  9. Press the Side key to restart the device.

Regards,
One UI Beta Team

 

Yerrrttt
Astronaut
Options
Discussions
The lock screen widget was turned off somehow, thank you!!
0 Likes