cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Wifi won't turn off

(Topic created on: 10/26/20 1:25 PM)
userNXpCvJddgi
Asteroid
Options
Discussions
Just started having a problem with wifi.  If I turn it off to use LTE, it shuts off for a second and then reconnects to wifi on its own.
5 Replies
ShortRound51
Cosmic Ray
Options
Discussions
Do you have 'Turn Wi-Fi on Automatically' turned on under the Wi-Fi advanced settings?
Glitchbug
Galaxy
Options
Discussions
Check this in Advanced in the WiFi settings.
clipboard_image_1603743945275.jpg
0 Likes
userNXpCvJddgi
Asteroid
Options
Discussions
I just turned that off so we will see. Not sure if that got toggled on somehow, or if in the past you could manually turn wifi off and it wouldn't kick back on until next time I left and then returned.
0 Likes
USBetaModerator
Beta Moderator
Options
Discussions

 

Hello,

 

Please try the suggestions made by @Glitchbug and let us know if the issue gets solved. If the issue persists, please send us an error report. We apologize for the inconvenience and appreciate your contribution to the beta program.

 

Regards

One UI Beta Team.

0 Likes
userNXpCvJddgi
Asteroid
Options
Discussions
I believe it is fine. It must have toggled on with the last update??
0 Likes