cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

answering phone defaults to bluetooth (watch), no way to fix...again

(Topic created: 10-26-2020 06:06 AM)
dhdroid
Cosmic Ray
Options
Discussions
When I answer a phone call on my phone, my watch (galaxy watch active 2) is answering the call instead by default, prioritizing the watch every single time. This was not a problem ever until using the beta. No settings have been changed. I've reset the watch, cleared and unpaired, and the same problem. There doesn't appear to be a setting within the phone or the watch interface to fix this, and I'm reading others are experiencing the same issue. There does not appear to be a setting to pick the phone as the default answering device.  You would think that it should always default to the phone. The only way to stop it is to turn off all call features for the watch, which would be totally unacceptable.

I thought this was fixed with the latest build for a few days, but after changing nothing it started doing this again tonight after receiving a call, with no way to fix it without disabling all call features on the watch.

Please fix for good! I would really appreciate a solution.Thanks.
6 Replies
Zymm
Constellation
Options
Discussions
yep. same here. it's maddening.
dhdroid
Cosmic Ray
Options
Discussions
SO maddening! you'd think there would be a simple control for defaults on call answering.
CreekFreak
Constellation
Options
Discussions
I have the same issues... thought it was just me.
JJJohnson
Asteroid
Options
Discussions
same
0 Likes
USBetaModerator
Beta Moderator
Options
Discussions

Hello,

 

Have you tried navigate to settings > Bluetooth > Settings icon next to <<Watch name>> and turn off calls options? If this is a recurring issue that needs a permanent fix, please send us an error report.

 

Regards

One UI Beta Team

 

 

0 Likes
dhdroid
Cosmic Ray
Options
Discussions
Of course you can turn off calls to the watch as you mention, but as I said in my original post, that's unacceptable to long-term expect us to do without a key feature of a samsung watch (answering and placing calls on watch). This was never a problem before the beta, and clearly something is wrong with bluetooth and/or default phone call internal settings. It shouldn't default to the watch, and there's no way to change or adjust this other than disconnecting all call features of the watch completely.

I thought it was fixed with the latest build, but it started up again on its own a few days later. Nothing changed in settings on my part. that's half the problem, there are no settings the user can change for which speaker answering calls go to by default. And yes, I've sent error reports.
0 Likes