cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

answering phone defaults to galaxy watch bluetooth

(Topic created: 10-17-2020 03:25 PM)
dhdroid
Cosmic Ray
Options
Discussions
When I answer a phone call on my phone, my watch (galaxy watch active 2) is answering the call instead, prioritizing the watch every single time. This was not a problem until upgrading to the beta. I've reset the watch, same problem. There doesn't appear to be a setting within the phone or the watch interface to fix this, and I'm reading others are experiencing the same issue. There does not appear to be a setting to pick the phone as the default answering device.  The only option is to turn off all call features for the watch, which would long term be obviously unacceptable. Please fix! Thanks.
0 Likes
1 Reply
USBetaModerator
Beta Moderator
Options
Discussions

Hello,

 

Thank you for your feedback. If you haven’t already, please send us an error report to help us debug the issue. Please also keep an eye out for any other issues you may encounter. We apologize for the inconvenience and appreciate your contribution to the beta program.

 

Regards

One UI Beta Team

0 Likes