cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

samsung galaxy watch R805U & SG20U

(Topic created: 10-16-2020 04:03 PM)
Big-eL
Constellation
Options
Discussions
When I answer a phone call on my phone, the watch is answering the call. This was not a problem until upgrading to the beta. Cannot find a setting to pick the phone as the default answering device. 
0 Likes
4 Replies
CARLOS-A
Constellation
Options
Discussions
I know there is an option where if you have Bluetooth headphones connected to your phone you can set it as automatically answering the call if the headset is connected you would have to go to Bluetooth settings
0 Likes
CARLOS-A
Constellation
Options
Discussions
sorry I just looked it up go to phone more options and it should see an option that says answering anding calls click there and pres automatic answering when blutud and turn that off
0 Likes
USBetaModerator
Beta Moderator
Options
Discussions

Hello,

 

Please try the suggestions made by @CARLOS-A. If the issue persists, please send us an error report. We apologize for the inconvenience and appreciate your contribution to the beta program.

 

Regards

One UI Beta Team.

0 Likes
dhdroid
Cosmic Ray
Options
Discussions
I'm having same issue, submitting report.
0 Likes