Original topic:

Ambient Sound on Galaxy Buds Pro?

(Topic created: 4 weeks ago)
Nyakwaaa
Constellation
Options
Galaxy Buds
I'm having trouble using the Ambient Sound mode on my Samsung Galaxy Buds Pro earbuds. Anytime I try to switch it to Ambient Sound, it says put both earbuds in but I have them both in whenever I try to make the switch. And it's not like both earbuds aren't producing sound because they both play the audio on my phone perfectly. Anyone having the same problem? Anyone have any tips/remedies?
8 Replies
userj8ZJZbtKxB
Asteroid
Options
Galaxy Buds

Having same issue, can't figure it out. Samsung tech hasn't offered any solutions other than to try and go to settings and reset your buttons. I was not able to reset the buttons either, however. 

userfOBvM1mxuU
Asteroid
Options
Galaxy Buds
I have also tried resetting the controls based on this post. But none of the options change the behavior. I am still not able to get ambient sound with only one bud like I used to. I am very sad that this feature seems to have been removed. I used it nearly every day
SamsungRyder
Samsung Moderator
Samsung Moderator
Options
Galaxy Buds

Hi, I am sorry you are having these difficulties with Ambient Sound. Have you tried wiping the cache from your device's cache partition? The steps are: 

  1. Warning Performing a wipe cache partition removes any temporary files that may be causing an issue with the device. All personal files and settings are not affected by this option.

  2. Ensure the device is powered off.
    Note If the device is unresponsive/frozen, press and hold the Power button (located on the upper-left edge) for approximately 10 seconds or until the device power cycles.
  3. Press and hold the Volume Up button (located on the upper-left edge) and the Home button (located at the bottom in the middle).
  4. While continuing to hold the Home and Volume Up buttons, press and hold the Power button (located on the right edge) until "RECOVERY BOOTING" appears in the upper left then release all buttons.
  5. Select wipe cache partition.
    Note Utilize the Volume Up/Down buttons to highlight and the Power button to select.
  6. Select reboot system now.
    Note Option is highlighted, utilize the Power button to select.

Additionally, try to operate the device in Safe Mode to see if a third-party application may be to blame. The guide to Safe Mode is here: https://www.samsung.com/us/support/answer/ANS00062983/

Please inform me if this helps. 

0 Likes
userfOBvM1mxuU
Asteroid
Options
Galaxy Buds
This did not work. Still not able to use ambient sound with only 1 earbud connected
userfOBvM1mxuU
Asteroid
Options
Galaxy Buds
It is not an issue with ambient sound as a whole. Ambient sound works just fine when BOTH earbuds are connected and in my ears. The issue is that we used to be able to activate ambient sound with only ONE earbud connected and in our ears. It gives the message in the screenshot attached to this message. As previously stated, this is new after the most recent update. I used ambient sound with only ONE earbud almost every day.
userfOBvM1mxuU
Asteroid
Options
Galaxy Buds
Hello. I have replied a while ago and would like to follow-up and see of there is any new information
0 Likes
userfOBvM1mxuU
Asteroid
Options
Galaxy Buds
It is not an issue with ambient sound as a whole. Ambient sound works just fine when BOTH earbuds are connected and in my ears. The issue is that we used to be able to activate ambient sound with only ONE earbud connected and in our ears. It gives the message in the screenshot attached to this message. As previously stated, this is new after the most recent update. I used ambient sound with only ONE earbud almost every day.Screenshot_20210928-182234_Galaxy Buds Pro.jpg
userfOBvM1mxuU
Asteroid
Options
Galaxy Buds
Additionally, I attempted wiping the cache as suggested. There was no change to the error or to the functionality.Screenshot_20210928-183402_Galaxy Buds Pro.jpg