Original topic:

Buds 2 Pro Out of Sync With Video

(Topic created: 3 weeks ago)
625 Views
Hiboyboy123
Cosmic Ray
Options
Galaxy Buds
This started a few days ago, but my audio and video have been out of sync. It's not the usual Bluetooth out of sync, where audio lags behind. This time, the video tries to correct itself when it already is synced to the video. The video then becomes the one behind, and it becomes very annoying, as the trick is now broken, and I just hear audio, and see video.

Is there a fix for this? I've tried going into Dev Options, and fixining in the usual tutorial way, but it has not worked. Please help.
8 Replies
neilth
Red Giant
Options
Galaxy Buds
You didn't say what app you are using to play your videos, which could be causing your problem.
Hiboyboy123
Cosmic Ray
Options
Galaxy Buds
The app I'm using is YouTube, but with my Ankbit headphones, they work just fine, no lag.
0 Likes
neilth
Red Giant
Options
Galaxy Buds
In the Wear app, there's an option to reset the earbuds. You should give that a try.
0 Likes
Hiboyboy123
Cosmic Ray
Options
Galaxy Buds
Ok, I will
0 Likes
Hiboyboy123
Cosmic Ray
Options
Galaxy Buds
I'll let you know if it works or not
Hiboyboy123
Cosmic Ray
Options
Galaxy Buds
It didn't work, and I had reset both the earbuds and YouTube.
0 Likes
Deja3
Galaxy
Options
Galaxy Buds
I have also noticed this with 2 different sets of Galaxy buds, over several different apps. I haven’t had time to figure it out, but will let you know if I find a solution...good luck!
0 Likes
Hiboyboy123
Cosmic Ray
Options
Galaxy Buds
Thank you, and I, the same.