JUMP TO SOLUTION Solved

Original topic:

Buds 2 randomly disconnecting and not reconnecting

(Topic created: 10-12-2021 12:39 PM)
Ellin
Comet
Options
Galaxy Buds

I've found lately that my buds randomly disconnect, sometimes reconnects on it's own, sometimes I have to do it myself, anyone know why this is happening? I never had this problem with my buds plus.

1 Solution


Accepted Solutions
Solution
SamsungRei
Samsung Moderator
Samsung Moderator
Options
Galaxy Buds

Hi @Ellin, I know how frustrating it is when your earbuds won't stay connected. Here is an article with a few things that may help. https://www.samsung.com/us/support/troubleshooting/TSG01208805/ You can also try resetting the Buds. https://www.samsung.com/us/support/answer/ANS00078085/ You can also try testing them on another phone. If the connection issue persists, it would be recommended to have the Buds evaluated by a certified technician. For service options, please reach out to us via one of the following options with the model code and the serial number from the bottom of the charging cradle: 1. Facebook Messenger: http://m.me/samsungsupport 2. Twitter: https://twitter.com/messages/compose?recipient_id=18768513- 3. Private Message: http://bit.ly/2XERsky If the PM link is not working for you, you can click on my name and send me a private message directly from my profile.



Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context

4 Replies
Scarface100
Constellation
Options
Galaxy Buds
You need to update them
0 Likes
Reply
Scarface100
Constellation
Options
Galaxy Buds
It's been an update for about 3 months now for all devices
0 Likes
Reply
Ellin
Comet
Options
Galaxy Buds
I update all the time
0 Likes
Reply
Solution
SamsungRei
Samsung Moderator
Samsung Moderator
Options
Galaxy Buds

Hi @Ellin, I know how frustrating it is when your earbuds won't stay connected. Here is an article with a few things that may help. https://www.samsung.com/us/support/troubleshooting/TSG01208805/ You can also try resetting the Buds. https://www.samsung.com/us/support/answer/ANS00078085/ You can also try testing them on another phone. If the connection issue persists, it would be recommended to have the Buds evaluated by a certified technician. For service options, please reach out to us via one of the following options with the model code and the serial number from the bottom of the charging cradle: 1. Facebook Messenger: http://m.me/samsungsupport 2. Twitter: https://twitter.com/messages/compose?recipient_id=18768513- 3. Private Message: http://bit.ly/2XERsky If the PM link is not working for you, you can click on my name and send me a private message directly from my profile.



Be sure to click " ✓ Accept as Solution" when you find an answer that works for you.



Please note, notification emails are a DO NOT REPLY address, you must log-in on the community page in order to respond.

View solution in context