Original topic:

Buds+ plus mic stops working after a few minutes on mac os

(Topic created: 11-17-2021 07:57 AM)
user0jWP8D4PaM
Constellation
Options
Galaxy Buds

Hi all,

Recently my Galaxy Buds+ Plus mic has had issues on my Mac OS Monterey laptop. The sound works perfectly, but when I join zoom or google meet calls, the mic will work for the first few minutes then stop working. The sound still works fine, though. I've checked and the input mic is set correctly in the settings. It's been ongoing for weeks, and in some rare cases, the mic will work for an entire 30 minute call.

I also use these earbuds with my Android (Pixel 3) and the mic works fine on calls. 

I've tried resetting my earbuds through the wearables android app, updating the firmware, disconnecting and forgetting the buds from my mac and repairing, turning bluetooth on and off on my laptop, and restarting my laptop. 

I even tried using my older generation Galaxy Buds, but the same thing happens. 

Maybe this is related to the recent Mac OS Monterey update? It was around that time that the problem started, but I'm not sure exactly. 

I'd love some help, thank you!

7 Replies
usersJqbgwSQHf
Astronaut
Options
Galaxy Buds

I've got the same issue with my buds live. Though, with sky it seems working properly

user0jWP8D4PaM
Constellation
Options
Galaxy Buds

It seems to be an issue with Mac OS Monterey that impacts Galaxy Buds. https://discussions.apple.com/thread/253375347?

userYYxWpFPPtz
Constellation
Options
Galaxy Buds

Having the exact same issue.

0 Likes
userBWCU6M5yNM
Astronaut
Options
Galaxy Buds

Same issue here!

0 Likes
user73HrgMLdHJ
Astronaut
Options
Galaxy Buds

same issue on my side

0 Likes
usernvDCnlpAWq
Constellation
Options
Galaxy Buds
Same issue, would love a fix!!
0 Likes
userGZLDnbkkhw
Astronaut
Options
Galaxy Buds

Same here, samsung **bleep** product

0 Likes